Installation of CRM Outlook client v1.2

Installation of CRM Outlook client v1.2

Post by SysAdmi » Sat, 17 Jan 2004 10:57:47



Hello happy hunters,

BACKGROUND INFO

Having serious issues installing the Outlook CRM client
v1.2 on a Windows 2000 / Office 2003 (Certified Partner
copy). Have the Server v1.2 installed on a Windows 2000
Server with SQL Server 2000 SP3 and also have SQL server
existing on the client machine but have 'had' the Outlook
client v1.0 working in this config (but this was with
Office 2000 SP3 + hotfix).

I guess I made the mistake of uninstalling the CRM client
(including MSDE) before uninstalling Office 2000, and then
installing Office 2003 followed by attempting to install
the CRM Outlook client.

ISSUE

When installing the Outlook client, the install process
completes successfully, installs, copies the web
pages ..etc everything (install of MSDE..etc) perfectly
with no reported errors, opens MS Outlook half way through
the install but I have figured this is part of the install
process. Hence completes successfully, but when I attempt
to then open Outlook, post install it produces the error:

Microsoft CRM
-------------------------------
An error occurred while installing Microsoft CRM folders


I have tried re-installing each component individually,
and even as suggested by someone here, to open outlook
repeatedly to get the folders to appear one by one, but
this does not work either, the only folders that show
under the CRM folder store is

Custom folders
Deleted Items
Search folders

with no data in any of these folders. Also the PST file
type for the CRM is that of 97-2002 PST file type. I have
tried removing and re-adding the PST in an effort to
change this or refresh this but to no avail.

PATHETIC BEGGING PART

Please help as I have even re-installed the Office 2003
and all CRM client components and it still generates the
same error messages. Any help of any troubleshooting
devices or install procedures .. anything will do ..
(almost anything), I take suggestions, idea's, theories
and credit cards!


Regards,

Chris
 
 
 

Installation of CRM Outlook client v1.2

Post by MS-C » Tue, 20 Jan 2004 20:47:03

Hi Chris,

does your outlook work without the SlO intstatllation?
Did you creat new outlook profils?
Do you have during and as user local admin rights?

Reagards

Alfred Gel
(MS-CRM, Germany)

 
 
 

Installation of CRM Outlook client v1.2

Post by j.hilverin » Sat, 31 Jan 2004 17:34:50

Hi Cris,

I do have the same problem.

After a complete (format) new installation.

Outlook CRM client v1.2 on a Windows 2000 / Office 2003 (Certified
Partner copy). Have the Server v1.2 installed on a Windows 2000 Server
with SQL Server 2000 SP3.

I think it has to do with languish. Do you have a different languish
for outlook?


Regards,

Joop.
 
 
 

Installation of CRM Outlook client v1.2

Post by j.hilverin » Sat, 31 Jan 2004 18:15:06

Do you have different languish for office 2003/CRM

I do have the same issues.

Regards,

Joop.