CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by David Sull » Sun, 16 May 2004 01:38:19


Hi,

I'm installing CRM 1.2 for the first time. Went through the entire install
checklist, everything successfull so far including adding new user. When I
try to logon to the website though, I get this error after authenticating.
I've searched everywhere and get nothing:


Configuration Error
Description: An error occurred during the processing of a configuration file
required to service this request. Please review the specific error details
below and modify your configuration file appropriately.

Parser Error Message: Unable to load file
'Microsoft.Crm.Application.Pages.Help'.

Source Error:


Line 256: <add assembly="System.EnterpriseServices,
Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 257: <add assembly="System.Web.Mobile,
Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 258: <add assembly="*"/>
Line 259: </assemblies>
Line 260:



Source File:
c:\windows\microsoft.net\framework\v1.1.4322\Config\machine.config Line:
258

Assembly Load Trace: The following information can be helpful to determine
why the assembly 'Microsoft.Crm.Application.Pages.Help' could not be loaded.


=== Pre-bind state information ===
LOG: DisplayName = Microsoft.Crm.Application.Pages.Help
(Partial)
LOG: Appbase = file:///c:/inetpub/wwwroot
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private, custom,
partial, or location-based assembly bind).
LOG: Post-policy reference: Microsoft.Crm.Application.Pages.Help
LOG: Attempting download of new URL
file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/root/2135a508/8d69a834/Microsoft.Crm.Application.Pages.Help.DLL.
LOG: Attempting download of new URL
file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/root/2135a508/8d69a834/Microsoft.Crm.Application.Pages.Help/Microsoft.
Crm.Application.Pages.Help.DLL.
LOG: Attempting download of new URL
file:///c:/inetpub/wwwroot/bin/Microsoft.Crm.Application.Pages.Help.DLL.
LOG: Publisher policy file is not found.
LOG: No redirect found in host configuration file
(C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet.config).
LOG: Using machine configuration file from
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\config\machine.config.
LOG: Post-policy reference: Microsoft.Crm.Application.Pages.Help,
Version=1.2.3297.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35


Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET
Version:1.1.4322.573


-David
 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by Carett » Tue, 18 May 2004 21:30:37

try to uninstall .NET framework and then IIS Server after these reinstall
the IIS and .NET framework again

it sounds like there is something wrong with your regional settings



install
I
file
Line:
loaded.
Files/root/2135a508/8d69a834/Microsoft.Crm.Application.Pages.Help/Microsoft.
ASP.NET

 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by David Sull » Wed, 19 May 2004 04:14:02


Wouldn't that blowout all of the CRM site settings in IIS requiring a
reinstall of CRM?

-David
 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by carett » Wed, 19 May 2004 14:34:47

i didn't try this without clean CRM installation if iis stores this info in
registry i don't think that they will be losed but if it would blowout this
settings uninstall and reinstall CRM wont take too much time

you can use existing crm databases when it asked for create new databases or
use existing during reinstallation of CRM

i hope it works



reinstall
 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by David Sull » Fri, 21 May 2004 02:46:45

Ok, instead of reinstalling IIS/.Net Framework, I re-installed CRM. Told it
to connect to existing database but said it couldn't find one so I had to
create new. During install though, it made me deleate the databases from
sql that it had created before.

In addition, it made be delete the previous OU from AD.

Now....The install was successfull, I created a user and was able to logon
as that user from the CRM server console ( http://www.yqcomputer.com/ ).
However, when trying to logon from another client using same URL, I get the
authentication box, I type in same credentials including domain but after a
few seconds the browser window just closes.

Any ideas?

Thanks

-David
 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by carett » Sun, 23 May 2004 15:34:51

any popup manager or toolbar (google etc.) is installed on these web
browsers ?
if you write only the netbios name (crm) instead of full qualified domain
name (crm.domain.local) after http:// from any client it logins with the
current user credential without asking username and password





it
the
a
 
 
 

CRM 1.2 New Install - Unable to load file 'Microsoft.Crm.Application.Pages.Help' Error

Post by David Sull » Wed, 26 May 2004 01:40:20

Actually....yes. I tried to post a response but it never came through. I
did discover the my Google bar was blocking the popup. I always use the
FQDN and tried to allow site popups with Google but it still didn't work. I
am able to get in using http://www.yqcomputer.com/
still can't get in using /default.aspx.

-David






Told
to
from
logon
after