Cannot add columns to custom views

Cannot add columns to custom views

Post by Q2hyaXN0aW » Thu, 17 Mar 2005 07:35:05


I have a problem that is causing a major handicap.

I cannot add any columns to any custom leads view that I create. No matter
what, the only column that is displayed is the default key column (name) that
is there when the view is created. When I click on add columns, the dialog
box that is supposed to list columns that I can add to the view has no
columns listed at all.

I am logged in as the System Administrator when trying to accomplish this.

Also, when I create a filter criteria it is never saved. I save it, but
when I go back into it, it is gone.

Any help would be GREATLY appreciated as it is impossible to work my leads
when they don't have NAMEs, just company names, so my entire list is blank.

Thanks in advance for any ideas.

--
Christian B.
 
 
 

Cannot add columns to custom views

Post by John O'Don » Thu, 17 Mar 2005 13:44:21

can you go into deployment manager on the crm web server and publish all
objects then do an iisreset command on the web server from a command prompt
then see if you can add columns

--
John O'Donnell
Microsoft CRM MVP
http://www.yqcomputer.com/




matter
that
dialog
blank.

 
 
 

Cannot add columns to custom views

Post by Q2hyaXN0aW » Sat, 19 Mar 2005 04:05:01

I had tried this before, and did try it again. It did not help at all. I
have not actually tied rebooting the server, though I don't really understand
how that would accomplish anything. Do you have any other suggestions?

Thanks for taking the time to review the post. I appreciate it.
 
 
 

Cannot add columns to custom views

Post by mchrist » Sun, 20 Mar 2005 00:25:02


Hi Christian,

Thanks a lot for the post.

A reboot of the server is a good idea, it could clear a cache that is
holding corrupted forms. Are there any errors in the event log?


Mike Christl

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use. 2005 Microsoft Corporation. All rights
reserved.
{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hi Christian,
\par
\par Thanks a lot for the post.
\par
\par A reboot of the server is a good idea, it could clear a cache that is holding corrupted forms. Are there any errors in the event log?
\par
\par
\par Mike Christl
\par
\par This posting is provided "AS IS" with no warranties, and confers no rights.
\par You assume all risk for your use. \'a9 2005 Microsoft Corporation. All rights
\par reserved.
\par
\par }