After CRM 3.0 install getting error when loading crm webpage

After CRM 3.0 install getting error when loading crm webpage

Post by Sm9obiBTdG » Thu, 05 Oct 2006 07:15:01


This is the error I get when opening the CRM website:

Server Error in '/' Application
--------------------------------------------------------------------------------

Specified argument was out of the range of valid values. Parameter name:
Precision is out of range for 'amount' field. Precision: 5, MinPrecision: 0,
MaxPrecision: 4
Description: An unhandled exception occurred during the execution of the
current web request. Please review the stack trace for more information about
the error and where it originated in the code.

Exception Details: System.ArgumentOutOfRangeException: Specified argument
was out of the range of valid values. Parameter name: Precision is out of
range for 'amount' field. Precision: 5, MinPrecision: 0, MaxPrecision: 4

Source Error:

An unhandled exception was generated during the execution of the current web
request. Information regarding the origin and location of the exception can
be identified using the exception stack trace below.

Stack Trace:


[ArgumentOutOfRangeException: Specified argument was out of the range of
valid values.
Parameter name: Precision is out of range for 'amount' field. Precision: 5,
MinPrecision: 0, MaxPrecision: 4]

[CrmArgumentOutOfRangeException: Precision is out of range for 'amount'
field. Precision: 5, MinPrecision: 0, MaxPrecision: 4]
Microsoft.Crm.Metadata.MoneyAttributeUIData..ctor(AttributeMetadata
metadata, XmlNode xmlProperties, Organization settings) +861
Microsoft.Crm.Metadata.AttributeMetadata.CreateUIData(XmlNode
propertiesXml, Organization settings) +801
Microsoft.Crm.Metadata.EntityMetadata.InsertFieldXml(XmlDocument
entityXml, Boolean ignoreFieldXmlErrors, Organization settings) +383
Microsoft.Crm.Metadata.EntityMetadata.InsertEntityXml(DataRow reader,
Boolean ignoreFieldXmlErrors, Organization settings) +66
Microsoft.Crm.Metadata.DynamicMetadataCache.LoadUIInfo(DataTable
OrganizationUI) +537
Microsoft.Crm.Metadata.DynamicMetadataCache.LoadCache(DataSet ds) +1067
Microsoft.Crm.Metadata.DynamicMetadataCache..ctor(LoadMethod method) +334
Microsoft.Crm.Metadata.MetadataCache.LoadCacheNoLock() +110
Microsoft.Crm.Metadata.MetadataCache.LoadCache() +81
Microsoft.Crm.Metadata.MetadataCache.GetEntity(Int32 entityCode) +41
Microsoft.Crm.Application.Platform.Entity..ctor(User user, Int32 type) +133
Microsoft.Crm.Application.Platform.Notification..ctor() +18
Microsoft.Crm.MainApplication.Application_OnStart() +69




--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2300; ASP.NET
Version:1.1.4322.2300

I have uninstalled CRM 3.0 and tried with a blank database and had no issue
like this when opening the crm website. Does anyone have any ideas?