Pick list changes not reflected to the users UI

Pick list changes not reflected to the users UI

Post by dimitar.ko » Mon, 30 May 2005 00:52:01


Hi all,

I'm customizing the default Account form.
Changed and added several values in the "Industry" pick list on the
Details tab and moved several fields to different locations.

When I do a Preview from the form editor window I can see the changes.

Problem:
The users see the Old version of the form, without Any updates to it.

Tried so far: deleting the browser cache on the user's PC, disabling
caching on the server, restarting MS CRM server - no good.

What am I doing wrong (or not doing at all)?
Please, help.

Thanks,
Dimitar
 
 
 

Pick list changes not reflected to the users UI

Post by Mathieu Cl » Mon, 30 May 2005 01:39:34

You have to deploy your changes...


XXXX@XXXXX.COM ...

 
 
 

Pick list changes not reflected to the users UI

Post by Pierre Hul » Tue, 31 May 2005 00:42:48

Yep... Publish Changes thru the deployment manager.


Pierre Hulsebus
ehtc.com
 
 
 

Pick list changes not reflected to the users UI

Post by dimitar ko » Tue, 31 May 2005 17:26:24

Took me some time to figure-out where "Publish Customization" is, but
it worked.

Thanks guys!
 
 
 

Pick list changes not reflected to the users UI

Post by Um9iIEJha2 » Wed, 01 Jun 2005 19:33:11

Dimitar,

You might want to do an IISRESET (start -> run) after you deployed the new
customizations. CRM caches a lot of information and doing an IISRESET will
clear the cache.

Regards,
Rob Bakkers,
Avanade Netherlands