Need .net version 2.0.40903

Need .net version 2.0.40903

Post by ag » Wed, 22 Dec 2004 05:29:09


I keep trying to install SQL server express manager 2005, but every time I
try, the installation stops, saying I need .net framework version 2.0.40903.

Where can I get that? I can't find it anywhere. The newest beta downloads
don't get me to that version.

Any help?
 
 
 

Need .net version 2.0.40903

Post by Mujtaba Sy » Wed, 22 Dec 2004 06:40:20

If you are an MSDN subscriberm, get VS.NET 2005 Beta 1 or .NET SDK version
2.0.40903.

If you are not an MSDN subscriber, you can install Visual C#.NET, VB.NET,
or Web Developer Express Edition to get .NET Framework version 2.0.40903.

Mujtaba.



2.0.40903.
downloads

 
 
 

Need .net version 2.0.40903

Post by ag » Wed, 22 Dec 2004 06:55:02

Yeah, that's what I thought too, but after doing that, I still get the error.
J
 
 
 

Need .net version 2.0.40903

Post by YXZhaWx » Tue, 18 Jan 2005 22:09:04