Internet Explorer cannot display the webpage (Displayed everytime?

Internet Explorer cannot display the webpage (Displayed everytime?

Post by UGF1bGx5aW » Tue, 28 Apr 2009 22:31:02


Hi All,
Just a quick query, running IE8 Version 8.0.6001.18702

Everytime I open Internet Explorer I get the Error Page
'Internet Explorer cannot display the webpage'
What you can try:
[Diagnose Connection Problems]

Once you click the [Diagnose Connection Problems] button,
the website opens up no problem and you do not need to run through the
diagnose wizard.

If I open a new Tab , I get the same error page.
But yet I can type a new address in the address bar or home page and it
works fine from there.

There are no problems with my LAN/connections or the sites I visit.
I also get this error when opening my home page which is google.ie

Any ideas? is it a know issue?

Look forward to your reply,

Thanks and Regards,
Paullyie
 
 
 

Internet Explorer cannot display the webpage (Displayed everytime?

Post by PA Bear [M » Wed, 29 Apr 2009 03:38:17

1. Does the behavior persist if you access the page in Compatibility Mode?

2. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer (No Add-ons) Mode:
http://www.yqcomputer.com/

3. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://www.yqcomputer.com/ ;= Read before using!

4. Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

5a. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

5b. Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

 
 
 

Internet Explorer cannot display the webpage (Displayed everytime?

Post by wgm370 » Fri, 24 Jul 2009 22:51:03


Paullyie;1236711 Wrote:

I,too, have exactly the same problem as you do and am looking for som
help on this. I was told that increase your DSL speed would help. I di
this and it doesn't help. If you find an answer can you notify m

XXXX@XXXXX.COM I sure would appreciate it
 
 
 

Internet Explorer cannot display the webpage (Displayed everytime?

Post by gfdbil » Sat, 25 Jul 2009 01:12:15


This may be to do with the site you have selected as your Home Page.
Some sites are fussy about what browser people are using. Try setting
your home page to "Use blank". You should then get Internet Explorer to
launch with no error message.

I've just had another thought. Do you have a dial-up link, or a
broadband modem that is not "always connected"? Perhaps the clever
programers who create this wonderful software have forgotten that not
everyone is as well equipped as they are! If that is the case, IE is
looking to connect you to your homepage site before you have established
a connection. Going through the troubleshooting routine may initiate
the connection and that would explain why you can get through to the
site afterwards.

Hope this helps.


--
gfdbill
Posted via http://www.yqcomputer.com/