PopUp appears saying Vulnerable to Beagle Virus - in Internet

PopUp appears saying Vulnerable to Beagle Virus - in Internet

Post by RHVuZ2 » Mon, 10 Apr 2006 01:23:01


I am using MSN 7.5, but do get a message that there is a new version and
asked if I want to install it. Should I install?
 
 
 

PopUp appears saying Vulnerable to Beagle Virus - in Internet

Post by Sandi Hard » Mon, 10 Apr 2006 14:11:22

No. I said *Messenger Plus*, not Messenger (Windows or MSN).

Yes, you should install the latest version of MSN Messenger, just stay RIGHT
away from the plug in "Messenger Plus".

--
__________________________________________
Sandi - Microsoft MVP since 1999
http://www.yqcomputer.com/
http://www.yqcomputer.com/