Installing messenger on a Cyrix system

Installing messenger on a Cyrix system

Post by Dan Bake » Tue, 30 Dec 2003 01:32:38


Hello,
I am trying to install MSN messenger 6.1 on a Cyrix(P166+)
processor and I keep getting the 1603 error code - "you
need at least a pentium processor to install messenger."
This processor is eqivalent to a PII but I believe the
setup detects it wrong. Is there a command line flag to
bypass or ignore the detection?

Thanks
Dan
 
 
 

Installing messenger on a Cyrix system

Post by Jonathan K » Tue, 30 Dec 2003 05:38:11

Greetings Dan,

Try this version:
http://www.yqcomputer.com/
____________________________________________
Jonathan Kay
Microsoft MVP - MSN Messenger/Windows Messenger
Associate Expert
http://www.yqcomputer.com/
Messenger Resources - http://www.yqcomputer.com/