Configuration Error

Configuration Error

Post by Claudi » Sat, 19 Feb 2005 15:56:05


Getting a Configuration Error when i try to run MSN 7.0, I
have tried repairing, repair in safe mode, full uninstall
and reinstall, still no luck, I have ALSO emailed MSN
support but still havent heard anything from them, maybe I
can get some help here, Thank you and hope to hear from you
soon!
 
 
 

Configuration Error

Post by anonymou » Sun, 20 Feb 2005 03:57:34

I have same problem! I can't fix it either. If you get a
response from msn support....please post here too.
Thanks.

I
I
you

 
 
 

Configuration Error

Post by Jonathan K » Sun, 20 Feb 2005 04:18:42

Greetings Claudio,

Is this the error that indicates "This application has failed to start because the
application configuration is incorrect"? If so, simply click Start, then Control Panel, then
Add or Remove Programs, click MSN Messenger 7 and then click Change. Choose the Repair
option and then you should be good to go.
____________________________________________
Jonathan Kay
Microsoft MVP - MSN Messenger/Windows Messenger
Associate Expert
http://www.yqcomputer.com/
Messenger Resources - http://www.yqcomputer.com/
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.
 
 
 

Configuration Error

Post by Claudi » Mon, 21 Feb 2005 00:01:07

I did Try Repairing and had no luck, I believe it is a mass
registry error, I have also tried re-installing .net
framework (not that it would reallly matter) and that also
did not do anything (obviously), and as for hearing back
from msn messenger support, I guess they have a separate
line up for people who dont generate them revenue because
its been 3 days and not so much as a thank you for your email.
 
 
 

Configuration Error

Post by Claudi » Mon, 21 Feb 2005 00:07:02

Seems that minutes after I posted my last reply to my own
question I stumbled upon something very odd. What occured
was a mass Registry error but it was easy treated. All that
I did, and don't get me wrong it sounds crazy but it
worked, was rebooted pc, ran msn 7.0 *From the Start Menu*
and for some reason it ran an auto installer once again,
Once that auto installer was completed, MSN Messenger began
to run again without error. This probably wont help much
people because it does sound "wacked out" but Hey, what
ever works right.