impossible to reinstall 5.0

impossible to reinstall 5.0

Post by John » Wed, 31 Dec 2003 07:23:07


One of the PC's in the home network is an old P133+
Cyrix, Win98, until last week MSN messenger 5.0 was
installed, everything worked fine. Then downloaded MSN
messenger 6.0 and was not able to work on it anymore. I
uninstalled 6.0 and tried to reinstall 5.0, but not
successful. I can download 5.0 and get the welcome
screen, then I get the licence agreement, and then the
message appears "your computer has a newer version of MSN
messenger 5.0 then the one you are trying to install. To
install an older version, first remove the current
version (start, settings, control panel, add/remove,...)
and then the setup again" immediately after I get the
famous message " MSN messenger has failed with error code
1603..."
I uninstalled everything about MSN messenger in the
control panel, additionally I followed all tips given for
solving errors 1601 and 1603 on this board, I deleted all
folders about messenger in the program files, I used
RegClean,... but nothing seems to help. Do you see any
solutions?
 
 
 

impossible to reinstall 5.0

Post by Johnn » Wed, 31 Dec 2003 07:37:39

Sounds like your Windows Installer is corrupted. Check this newsgroup, as I
know the fix for the installer has been posted by Jonathan Kay.

 
 
 

impossible to reinstall 5.0

Post by john » Wed, 31 Dec 2003 08:06:18

not so sure about that, I downloaded new Windows
Installer files form microsoft website, and this gave no
solution. I guess somewhere on that PC there must be some
remnants from a previous version of MSN messenger and I
just can't find them...

this newsgroup, as I
Jonathan Kay.


MSN
To
add/remove,...)
code
for
all
 
 
 

impossible to reinstall 5.0

Post by anonymou » Wed, 31 Dec 2003 08:47:45

I had the same problem with 6.0. Never did get it to work
and couldn't reinstall 5.0 even after going through the
registry line by line and cleaning it up.
Through "Microsofts Interactive Online Help", and $35
bucks later, I was pointed to the "Install Clean-up"
program. I can't remember where I got it, maybe one of
these guys can help. When you get it, re-install 6.0, then
use the "Install Clean-up" to get rid of it. 5.0 should
install normally then. I finally gave up on 6.0 and just
stuck to 5.0 until 6.1 came out. I'm having dll problems
with it (unicows.dll) and can't get it to work either. I
used the "Install Clean-up" to ditch it too and am now
back to 5.0. I use Win 98. I must have something else on
my system that is interferring with the 6.* versions
because I know several people with Win 98 that have had no
problems with either one.

Good Luck,
Booduh