Annoying "run as" >> "run this program with restricted access"

Annoying "run as" >> "run this program with restricted access"

Post by YWdyb2 » Wed, 10 Oct 2007 01:17:02


I don't get anything. As if I did not click on it.

I have to uncheck "run this program with restricted access" BTW. That thing
is always checked. No matter how times you go in there and uncheck it, it
will always insist by putting the check mark back on again.

Thanks
agron
 
 
 

Annoying "run as" >> "run this program with restricted access"

Post by jwgoerlic » Wed, 10 Oct 2007 20:39:32

The "Run this program with restricted access" checkmark is the Windows
default. You will get that every time right-click, Run as..., is
selected.

The question is why programs in Quick Launch, like Winamp, are not
starting up. Will these programs start from the Start menu? Will they
start on your computer if you are logged in as someone else (yet with
the same permissions)?

J Wolfgang Goerlich

 
 
 

Annoying "run as" >> "run this program with restricted access"

Post by YWdyb2 » Thu, 11 Oct 2007 01:09:01

Well, programs like Winamp are not starting from the Start menu or from
QuickLauch.

I am finally getting an error code.

To get the error code I have to do RunAs and just hit OK.

---------------------------
winamp.exe - Application Error
---------------------------
The application failed to initialize properly (0xc0000022). Click on OK to
terminate the application.
---------------------------
OK
---------------------------
 
 
 

Annoying "run as" >> "run this program with restricted access"

Post by jwgoerlic » Thu, 11 Oct 2007 07:06:29

Does this just happen when logged on as you, or does it also happen
for everyone else who logs on?
 
 
 

Annoying "run as" >> "run this program with restricted access"

Post by YWdyb2 » Sun, 14 Oct 2007 08:43:01

t happens to everyone. Including Administrator.

I even made a shortcut to the desktop and it still does not work when I
double click it. I have to do the RunAs and uncheck the restricted access
thing.

Same problem exists with Microsofts version of Media Player wmplayer.exe.
1. Double-click on wmplayer.exe - Nothing happens
2. RunAs, click OK - Runs but library content is empty
3. RunAs, uncheck Restricted, click OK - Works fine.







" XXXX@XXXXX.COM " wrote: