WSUS 3.0 SP1 install/upgrade fails at end.

WSUS 3.0 SP1 install/upgrade fails at end.

Post by RHJld » Thu, 08 May 2008 04:27:00


Installing on Windows 2003 server w/spk2
This was all working fine with Wsus 3.0 but I found spk1 and installed it.
All is lost

Get error at end of install, "An unexpected error occurred, and this wisard
must be closed. You may restart teh WSUS Sserver Configuration Wizard from
the options page in the WSUS 3.0 Console"

I can launch the MMC but cannot connect to the server.
Tried it on port 80 and 443. The default web site is running other sites
fine.
Network service has full rights on D:\WSUS
Since I cannot connect to the server, I cannot get to the options.

I even tried uninstalling and deleting all the files. Rebooted and ran the
install. It see the Internal DB and connects. It seems to create all the
folders.

What's wrong. please help
 
 
 

WSUS 3.0 SP1 install/upgrade fails at end.

Post by Lawrence G » Mon, 12 May 2008 03:05:09


The presence of "other sites" on your Default Web Site suggests that the
WSUS 3 SP1 installer "moved" your WSUS site to the alternate virtual server
on port 8530.

Have you inspected IIS Administration on the WSUS Server to see what's
actually installed where?


--
Lawrence Garvin, M.S., MCITP, MCBMSP, MCTS(x4), MCP
Senior Data Architect, APQC, Houston, Texas
Microsoft MVP - Software Distribution (2005-2008)

MS WSUS Website: http://www.yqcomputer.com/
My Websites: http://www.yqcomputer.com/ ;
http://www.yqcomputer.com/
My MVP Profile: http://www.yqcomputer.com/