WSUS 3.0 SP1 upgrade failed

WSUS 3.0 SP1 upgrade failed

Post by HNguyen198 » Sun, 06 Apr 2008 05:15:03


have WSUS 2.0 SP1 installed and I've tried upgrading to WSUS 3.0 two
times already. Both times have failed. I've had to reinstall WSUS
2.0 and recover the DB. I'm thinking about just uninstalling WSUS 2.0
and install a fresh copy of WSUS 3.0 and start from scratch, if this
doesn't work. Can someone please take a look at the logs and
determine what is causing my problem?

WSUSSetup.log file

-------------------------

2008-04-03 16:10:34 Success MWUSSetup Validating pre-
requisites...
2008-04-03 16:10:34 Error MWUSSetup Failed to determine
if an higher version of WSUS is installed. Assuming it is not...
(Error 0x80070002: The system cannot find the file specified.)
2008-04-03 16:10:55 Success MWUSSetup SQL version is not
Yukon. Yukon version 9.00.2047. SQL instance version 8.00.2039
2008-04-03 16:11:14 Success MWUSSetup Creating database
backup...
2008-04-03 16:16:31 Success MWUSSetup Uninstalling the
selfupate tree...
2008-04-03 16:17:23 Success MWUSSetup Removing Wsus 2.0...
2008-04-03 16:17:36 Success CustomActions.Dll .Net framework path:
C:\WINDOWS\Microsoft.Net\Framework\v1.1.4322
2008-04-03 16:19:12 Success CustomActions.Dll Deleting WSUS
Administrators user group
2008-04-03 16:19:12 Success CustomActions.Dll Successfully delete
WSUS Administrators user group
2008-04-03 16:19:29 Info IISCustomAction Performing Setup
Action, Command /Uninstall
2008-04-03 16:19:31 Info IISCustomAction Command /Uninstall
Succeeded
2008-04-03 16:20:41 Success CustomActions.Dll WSUS website
shortcut is deleted successfully
2008-04-03 16:21:17 Success MWUSSetup Uninstaling Wmsde...
2008-04-03 16:22:28 Success MWUSSetup Installing ASP.Net
2008-04-03 16:23:32 Success MWUSSetup ASP.Net is installed
successfully
2008-04-03 16:23:32 Success MWUSSetup Installing wYukon
using MSI on Win2k3
2008-04-03 16:23:32 Success MWUSSetup Installing wYukon...
2008-04-03 16:26:07 Success MWUSSetup wYukon Installed
Successfully
2008-04-03 16:26:10 Success MWUSSetup Installing WSUS...
2008-04-03 16:26:18 Success CustomActions.Dll Successfully set
propery of WSUS admin groups' full names
2008-04-03 16:26:19 Success CustomActions.Dll .Net framework path:
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
2008-04-03 16:26:21 Success CustomActions.Dll Creating user group:
WSUS Reporters with Description: WSUS Administrators who can only run
reports on the Windows Server Update Services server.
2008-04-03 16:26:21 Success CustomActions.Dll Creating WSUS
Reporters user group
2008-04-03 16:26:21 Success CustomActions.Dll WSUS Reporters user
group already exists
2008-04-03 16:26:21 Success CustomActions.Dll Successfully created
WSUS Reporters user group
2008-04-03 16:26:21 Success CustomActions.Dll Creating user group:
WSUS Administrators with Description: WSUS Administrators can
administer the Windows Server Update Services server.
2008-04-03 16:26:21 Success CustomActions.Dll Creating WSUS
Administrators user group
2008-04-03 16:26:21 Success CustomActions.Dll WSUS Administrators
user group already exists
2008-04-03 16:26:21 Success CustomActions.Dll Successfully created
WSUS Administrators user group
2008-04-03 16:26:21 Success CustomActions.Dll Successfully created
WSUS user group
 
 
 

WSUS 3.0 SP1 upgrade failed

Post by Lawrence G » Sun, 06 Apr 2008 08:55:05


I presume CITYHALL is the WSUS Server machinename (since "WSUS
Administrators" is a local group)...



So, this must be your DOMAIN account<???>

Is this DOMAIN account a member of the LOCAL Administrators group on machine
CITYHALL?


--
Lawrence Garvin, M.S., MCITP, MCBMSP, MCTS(x4), MCP
Senior Data Architect, APQC, Houston, Texas
Microsoft MVP - Software Distribution (2005-2008)

MS WSUS Website: http://www.yqcomputer.com/
My Websites: http://www.yqcomputer.com/ ;
http://www.yqcomputer.com/
My MVP Profile: http://www.yqcomputer.com/

 
 
 

WSUS 3.0 SP1 upgrade failed

Post by HNguyen198 » Mon, 07 Apr 2008 13:22:10

Yes, the account is my domain account and it is a member of the local
administrators group.
 
 
 

WSUS 3.0 SP1 upgrade failed

Post by HNguyen198 » Fri, 11 Apr 2008 00:17:52

Any ideas anyone?

On Apr 4, 7:55m, "Lawrence Garvin [MVP]" < XXXX@XXXXX.COM >