Security Center: Virus Protection Not Found

Security Center: Virus Protection Not Found

Post by TVNQSmVmZ » Mon, 12 Feb 2007 07:10:01


I've just installed Vista Ultimate and Norton Anti-Virus '07 on both my PC
and laptop.

Security Center on my desktop recognizes Norton under Malware Protection,
but it doesn't on my laptop:
"Windows did not find antivirus software on this computer."

How can I tell Vista essentially to "look again"? Norton has blended itself
seamlessly on my desktop, but I can't get Vista to recognize its existence in
either the Virus Protection section or Spyware And Other Malware Protection
on the laptop. (Norton IS running and updated on both systems.)

Same OS, same software, but two different situations. If not a front-end
fix, I assume there's a registry entry or some other back-end solution?

Thanks!

--Jeff
 
 
 

Security Center: Virus Protection Not Found

Post by Donna Buen » Tue, 13 Feb 2007 00:36:10

I have Norton 2007 too (but the Internet Security) in a laptop. It's also
recognized by Vista's WSC.
How about try to restart the service of Windows Security Center? See if
that will make it 'recheck' the status for antivirus software.


--
Regards,
Donna Buenaventura
Windows Security MVP
w: http://www.yqcomputer.com/
b: http://www.yqcomputer.com/

 
 
 

Security Center: Virus Protection Not Found

Post by Octavi » Tue, 13 Feb 2007 11:34:22

I have the same problem with my computer, I get the same messages, so I am
posting this so I could keep track of the responses.
 
 
 

Security Center: Virus Protection Not Found

Post by derekwie » Fri, 16 Feb 2007 05:31:17


I am having this exact same problem. It came preinstalled on my dell,
so I have security center ignoring it right now. not sure if there is
an update to this yet or not cuz I really don't care as long as it is
running and actively blocking thigns which it is.
 
 
 

Security Center: Virus Protection Not Found

Post by XPS_Corey_ » Sat, 28 Jun 2008 07:55:32


Solution:
1. Restart windows in safe mode.
2. Delete all files in the folder C:\WINDOWS by selecting the files and
then holding down the shift key while you press delete. (It may give you
an error message, just keep clicking continue).


--
XPS_Corey_182848
 
 
 

Security Center: Virus Protection Not Found

Post by Nonn » Sat, 28 Jun 2008 08:29:48


Thread is over a year old. Find something more recent to post to.
 
 
 

Security Center: Virus Protection Not Found

Post by daodeltafo » Wed, 21 Jan 2009 01:50:53


The simpler solution is just to disable and enable the Security Center
service in Windows Vista:
1. Run services.msc or in Control Panel click on the Services icon in
Adminstrative Tools
2. In the list of Services, Right Click on Security Center > Properties
and select Disabled
3. Reboot your Computer
4. Run services.msc or in Control Panel click on the Services icon in
Adminstrative Tools
5. In the list of Services, Right Click on Security Center > Properties
and select Automatic (Delayed Start)
6. Start the Service.

Your antivirus software should now be recognized by wscsvc


--
daodeltaforce
------------------------------------------------------------------------
daodeltaforce's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/

http://www.yqcomputer.com/