MS Defender is Blocking AVG Anti-Virus Free

MS Defender is Blocking AVG Anti-Virus Free

Post by BillyBo » Fri, 01 Sep 2006 03:32:21


This is a multi-part message in MIME format.


Hello everyone,
I have a little problem. I installed MS Vista 5536 and re-installed AVG's Free Anti-virus version 7.1.0.405 and now every time I reboot Defender blocks it from starting up. I right click on blocked programs and click allow and it works fine, however on the next reboot its the same old problem.

Please Help. Thanks!

Billy
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.5536.16385" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hello everyone,</FONT></DIV>
<DIV><FONT face=Arial size=2>I have a little problem. I installed MS Vista 5536
and re-installed AVG's Free Anti-virus version 7.1.0.405 and now every time I
reboot Defender blocks it from starting up. I right click on blocked programs
and click allow and it works fine, however on the next reboot its the same old
problem.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>Please Help. Thanks!</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>Billy</FONT></DIV></BODY></HTML>
 
 
 

MS Defender is Blocking AVG Anti-Virus Free

Post by sim.se » Fri, 22 Sep 2006 01:17:59

This is a multi-part message in MIME format.



I had the same problem. After giving AVG control center for my user account full permission (UAC), Defender stopped blocking it on startup.


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.5700.6" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY id=MailContainerBody
style="PADDING-RIGHT: 10px; PADDING-LEFT: 10px; FONT-SIZE: 10pt; COLOR: #000000; PADDING-TOP: 15px; FONT-FAMILY: Verdana"
bgColor=#ffffff leftMargin=0 topMargin=0 CanvasTabStop="true" acc_role="text"
name="Compose message area">
<BLOCKQUOTE dir=ltr
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV><FONT face=Arial size=2></FONT> </DIV></BLOCKQUOTE>I had the same
problem. After giving AVG control center for my user account full permission
(UAC), Defender stopped blocking it on startup.<BR>
<DIV> </DIV></BODY></HTML>

 
 
 

MS Defender is Blocking AVG Anti-Virus Free

Post by QmlsbG1 » Sun, 08 Oct 2006 08:55:01

I installed avg free on windows vista, (using avg for years) rather than run
it when downloading i saved avg to hard drive, then opened program
compatibility wizard. no problems, scanned pc, i've restarted pc maybe 7
times with no problems with avg or windows defender.