Requires that I use an admin account to install softwary...BUT I AM!

Requires that I use an admin account to install softwary...BUT I AM!

Post by Ron » Sun, 01 Aug 2004 13:16:27


When I attempt to install Yahoo Messenger, I get an error
that says i do not have access to make system
configuration changes...Please load software from an
administrator account. Well, my account IS the
administrator account, and I've even tried setting up a
new administrator account. Any suggestions? I am using
Windows XP.

Ron
 
 
 

Requires that I use an admin account to install softwary...BUT I AM!

Post by Mike Brigh » Sun, 01 Aug 2004 21:07:31

Ron,

XP Professional or XP Home?, also you say your account is
the "Administrator" account, do you mean you account is
the "actual" Administrator account or your account has
administrator priveleges?

Regards

Mike Bright MCP, MSP

e: XXXX@XXXXX.COM

 
 
 

Requires that I use an admin account to install softwary...BUT I AM!

Post by Redblancha » Sun, 01 Aug 2004 22:35:23

I wonder if the 'administrator' has access to all user's
files? And if so, how can I log on as that administrator?
I accidentally deleted myself as a "user with admin
priveleges" and now cannot access my years of work !! Can
you tell me a way to fix it? BTW when I boot up, there is
NO 'select user' screen...I am on XP PRO Thanks Red
Blanchard
 
 
 

Requires that I use an admin account to install softwary...BUT I AM!

Post by Roger Abel » Mon, 02 Aug 2004 02:43:05

With respect to file access one admin is not different from
another admin account as the NTFS grants are done using
the Administrators group - same for all.

You need to look in the help system at "take ownership"
http://www.yqcomputer.com/

--
Roger Abell
Microsoft MVP (Windows Server System: Security)
MCDBA, MCSE W2k3+W2k+Nt4