Emoticons dont work for me

Emoticons dont work for me

Post by SGFubmF » Fri, 12 Oct 2007 06:02:01


I have a problem with my emoticons for a couple days now. When I use them, I
see the keyshortcut, but the person I talk to can see the emoticon I use. Why
is that? Could it be that a program is blocking something?

~ Thanks for the help!
 
 
 

Emoticons dont work for me

Post by Jonathan K » Fri, 12 Oct 2007 11:34:57

Greetings Hannah,

Have you installed any third-party Messenger patches or utilities? If so, you may want to
uninstall them and return to a vanilla Messenger install.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
Associate Expert
http://www.yqcomputer.com/
Messenger Resources - http://www.yqcomputer.com/
All posts unless otherwise specified are (c) 2007 Jonathan Kay.
You *must* contact me for redistribution rights.

 
 
 

Emoticons dont work for me

Post by Qm96e » Fri, 12 Oct 2007 11:59:01

Many people are having this problem, and they aren't using third party add
ons. It occurs because the migration of user content from older versions to
8.1 wasn't done correctly. People are losing their display pictures as well.


Supposedly microsoft is working on a fix for all of us who have lost our
custom emoticons and display pictures, but I haven't seen anything posted
from them in several weeks, doesn't seem to me that they care about it. I
even offered to provide them detailed information about why it was happening
and guidelines to fix this flaw, but they didn't bother to reply to my post
from September.
 
 
 

Emoticons dont work for me

Post by Sunshin » Fri, 12 Oct 2007 19:01:52

Hi Hannah,

Make sure "Show emoticons" and "Show custom emoticons" are ticked in Tools
> Options > Messages

--

Sunshine
Windows Live Butterfly
http://www.yqcomputer.com/
 
 
 

Emoticons dont work for me

Post by Clyd » Wed, 17 Oct 2007 06:01:00

You need to go to tools and click on show emoticons. Make sure it has
a check mark...........

clyde


On Wed, 10 Oct 2007 14:02:01 -0700, Hannah
 
 
 

Emoticons dont work for me

Post by RmFyaXMgT » Fri, 30 Nov 2007 14:09:01

i dont get how to do that
can u show me how to uninstall any third-party patches or utilities, and how
to return to a vanilla Messenger install
i am having the same problem, none of my emoticons work, it doesnt even work
on my contact groups
 
 
 

Emoticons dont work for me

Post by Q2hyaX » Thu, 13 Dec 2007 06:07:00

I can't see my custom icons since moving to a new PC (running McAfee btw?)
and when I try to copy others it only offers select all - other options are
greyed out? Do you know if this problem is being treated and when a new
release might be available?

Chris