Windows Live Mail Problem: Not able to access mails

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Sun, 01 Jul 2007 03:41:08


Hi guys

I'm facing a strange problem since a few hours. I'm able to log into Windows
Live Mail but when it tries to send/receive mails from my Hotmail account.
It gives following error:

======================

Unable to poll for new messages on your HTTP server. There is an error
synchronizing your mail account. Please verify your account has been
configured correctly by first accessing your mail on the web. Server:
' http://www.yqcomputer.com/ ', Protocol:
HTTPMail, Port: 80, Secure(SSL): No, Server Error: 0x80072EFD, Error Number:
0x80072EFD

======================

But when I tried to log in using web browser, I faced no problem. So why I'm
getting this error in WLM?

Regards
Vishal Gupta
------------------------
MicrosoftMVP : Windows - Shell/User
Did you know?
Windows VISTA >> Windows VIS(hal gup)TA
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by R2FyeUpvZ » Sun, 01 Jul 2007 05:20:01

Your not alone, my Winfows Live mail gets same error since Tues 06/26, I have
been ubale fix so far, I am quite sure the problem is on Hotmails servers,
they just seem clueless and keep telling us to unistall and reinstall. I have
3 pcs that stopped retrieving hotmail only using WLM

GaryJoe

 
 
 

Windows Live Mail Problem: Not able to access mails

Post by John A. Wo » Sun, 01 Jul 2007 05:37:20

I am having the same issue on one of my accounts and I get the same result
on several different computers. I have contacted support and I have posted
in the beta newsgroups. Hopefully, someone will kick the troubled server
and get this fixed soon.

~~~~~~~~~~~~~~~~~~~~~~~
John A. Wolf
XXXX@XXXXX.COM



"Mr. Vista // Vishal Gupta [MSFT MVP]" < XXXX@XXXXX.COM > wrote in
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by David A. S » Sun, 01 Jul 2007 09:37:01

Have you tried deleting the account in WLM and then reentering it as a new
account? I've had this problem for a LONG time with Microsoft servers via a
client, but it has always fixed itself. I've always figured it was some kind
of maintenance.
------------------
I had a life once. Now I have a computer and a modem.




"Mr. Vista // Vishal Gupta [MSFT MVP]" < XXXX@XXXXX.COM > wrote in
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Andy Jian » Sun, 01 Jul 2007 17:01:55

Deleting the current account in WLM and then reentering it as a new account
may be working. But that will also bring another problem----say, if you have
hundreds of mails in the server, then it will take a long long time to
download all the messages to your pc again, is it?
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Sun, 01 Jul 2007 18:08:43

I'm glad that I'm not the only one who is facing this weird problem. ;-)

And yes I completely agree re-creating WLM account will cause to download
those 100s of mails again and it'll be BIG pain.

I hope it'll be fixed soon.

--

Regards
Vishal Gupta
------------------------
MicrosoftMVP : Windows - Shell/User
Did you know?
Windows VISTA >> Windows VIS(hal gup)TA


>> Deleting the current account in WLM and then reentering it as a new >> account >> may be working. But that will also bring another problem----say, if you >> have >> hundreds of mails in the server, then it will take a long long time to >> download all the messages to your pc again, is it? >> >>

>>> Have you tried deleting the account in WLM and then reentering it as a >>> new account? I've had this problem for a LONG time with Microsoft servers >>> via a client, but it has always fixed itself. I've always figured it was >>> some kind of maintenance. >>> ------------------ >>> I had a life once. Now I have a computer and a modem. >>> >>> >>> >>> >>> "Mr. Vista // Vishal Gupta [MSFT MVP]"<< XXXX@XXXXX.COM >> wrote
>>>> Hi guys >>>> >>>> I'm facing a strange problem since a few hours. I'm able to log into >>>> Windows >>>> Live Mail but when it tries to send/receive mails from my Hotmail >>>> account. >>>> It gives following error: >>>> >>>> ====================== >>>> >>>> Unable to poll for new messages on your HTTP server. There is an error >>>> synchronizing your mail account. Please verify your account has been >>>> configured correctly by first accessing your mail on the web. Server: >>>> ' http://www.yqcomputer.com/ ', Protocol: >>>> HTTPMail, Port: 80, Secure(SSL): No, Server Error: 0x80072EFD, Error >>>> Number: >>>> 0x80072EFD >>>> >>>> ====================== >>>> >>>> But when I tried to log in using web browser, I faced no problem. So why >>>> I'm >>>> getting this error in WLM? >>>> >>>> Regards >>>> Vishal Gupta >>>> ------------------------ >>>> MicrosoftMVP : Windows - Shell/User>>>>> Did you know?>>>>> Windows VISTA>=> Windows VIS(hal gup)TA>>>>>>>>>>
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Sun, 01 Jul 2007 18:26:35

OK. I deleted and re-created my Hotmail account in WLM and it worked but now
its downloading those 100s of mails again. ;-)

--

Regards
Vishal Gupta
------------------------
MicrosoftMVP : Windows - Shell/User
Did you know?
Windows VISTA >> Windows VIS(hal gup)TA


>> Have you tried deleting the account in WLM and then reentering it as a new >> account? I've had this problem for a LONG time with Microsoft servers via >> a client, but it has always fixed itself. I've always figured it was some >> kind of maintenance. >> ------------------ >> I had a life once. Now I have a computer and a modem. >> >> >> >> >> "Mr. Vista // Vishal Gupta [MSFT MVP]"<< XXXX@XXXXX.COM >> wrote in
>>> Hi guys >>> >>> I'm facing a strange problem since a few hours. I'm able to log into >>> Windows >>> Live Mail but when it tries to send/receive mails from my Hotmail >>> account. >>> It gives following error: >>> >>> ====================== >>> >>> Unable to poll for new messages on your HTTP server. There is an error >>> synchronizing your mail account. Please verify your account has been >>> configured correctly by first accessing your mail on the web. Server: >>> ' http://www.yqcomputer.com/ ', Protocol: >>> HTTPMail, Port: 80, Secure(SSL): No, Server Error: 0x80072EFD, Error >>> Number: >>> 0x80072EFD >>> >>> ====================== >>> >>> But when I tried to log in using web browser, I faced no problem. So why >>> I'm >>> getting this error in WLM? >>> >>> Regards >>> Vishal Gupta >>> ------------------------ >>> MicrosoftMVP : Windows - Shell/User>>>> Did you know?>>>> Windows VISTA>=> Windows VIS(hal gup)TA>>>>>>>>
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by REo » Sun, 01 Jul 2007 19:56:00

I had the same problem. Followed the advice to remove and install current
WLMD. Did not correct the problem. Did notice that the error message changed
from Sever v 1.0.0 to v 2.0.0. That's all. I did have a secondary email
account (pop3) set up, and that info / files remained. So perhaps I didn't
get a complete removal / reinstall. Waiting for another response from Support.
--
DJ
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Mon, 02 Jul 2007 00:17:21

ow another strange problem after recreating the account.
Now its keep "Executing" in Send/receive window, nothing happens.
In other words, neither its receiving mail list not its sending mails. Just
keeps showing "Executing" in Send/receive window...

--

Regards
Vishal Gupta
------------------------
Microsoft MVP : Windows - Shell/User
Did you know?
Windows VISTA => Windows VIS(hal gup)TA

"DJ" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by andrey_kos » Mon, 02 Jul 2007 16:01:48

It didn't work for me as well. I'm getting the same error message as before
deleting account. Strangely enough, I have another hotmail account in WLM
that works just fine and never had any problems.

andrey
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Mon, 02 Jul 2007 17:19:10

ts really getting annoying. I'm still not able to receive/send mails using
WLM. Within browser its working fine...

--

Regards
Vishal Gupta
------------------------
Microsoft MVP : Windows - Shell/User
Did you know?
Windows VISTA => Windows VIS(hal gup)TA

< XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by U3BhY2UgR2 » Mon, 02 Jul 2007 23:40:00

ust wanted to add to the list of people reporting this issue. I've been
getting this for the last couple of days on my account. I can remove the
account and re-add it, and it redownloads my folders and old e-mail, but new
e-mail do not come in and I get that same error that people have already
documented here. Very annoying...

"Mr. Vista // Vishal Gupta [MSFT MVP]" wrote:

 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Mr. Vista » Tue, 03 Jul 2007 05:27:48

hat the same problem, I got after re-creating the account. It started
downloading previous mails so I thought its working again. But after
downloading them, it stopped and now it keeps executing and nothing happens.

--

Regards
Vishal Gupta
------------------------
Microsoft MVP : Windows - Shell/User
Did you know?
Windows VISTA => Windows VIS(hal gup)TA

"Space Ghost" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
 
 
 

Windows Live Mail Problem: Not able to access mails

Post by Michael El » Tue, 03 Jul 2007 10:58:49


"Mr. Vista // Vishal Gupta [MSFT MVP]" < XXXX@XXXXX.COM > wrote in
message news: XXXX@XXXXX.COM ...

I removed and re-added my account and didn't even get old mail to
download...

 
 
 

Windows Live Mail Problem: Not able to access mails

Post by RFJhbmRhbG » Tue, 03 Jul 2007 20:12:04

gain to add to the pressure on those remedying this. I've tried removing and
re-adding, updated client version and so on. As with others - old messages in
Inbox and other folders transfer... but new emails not delivered. Come on
people tell us what is happening.

David

"Michael Elliott" wrote: