Image viewer fix

Image viewer fix

Post by timinmalag » Thu, 03 Feb 2005 21:30:49


Does anyone know if MM has fixed the image viewer bug where it skips image all the time? If not does anyone know how to fix it?

Thanks in advance.
 
 
 

Image viewer fix

Post by timinmalag » Thu, 03 Feb 2005 21:31:09

Does anyone know if MM has fixed the image viewer bug where it skips image 1 all the time? If not does anyone know how to fix it?

Thanks in advance.

 
 
 

Image viewer fix

Post by Alexandro » Thu, 03 Feb 2005 21:38:58

On Wed, 2 Feb 2005 12:30:49 +0000 (UTC), timinmalaga



Can you explain more the nature of this bug or reffer to the technote
addressing it?


--
Alexandro Colorado
------------------------------
Support Engineer
InterAKT Online
http://www.yqcomputer.com/
Tel: 40(21) 312.5312
 
 
 

Image viewer fix

Post by Murray *TM » Thu, 03 Feb 2005 21:40:23

Which bug is that?

--
Murray --- ICQ 71997575
Team Macromedia Volunteer for Dreamweaver
(If you *MUST* email me, don't LAUGH when you do so!)
==================
http://www.yqcomputer.com/ - Template Triage!
http://www.yqcomputer.com/ , Tutorials & Resources
http://www.yqcomputer.com/ - DW FAQs, Tutorials & Resources
http://www.yqcomputer.com/ (MM) Technotes
==================
 
 
 

Image viewer fix

Post by timinmalag » Thu, 03 Feb 2005 22:34:53

For example, I have 4 images loaded in to the image viewer. When the page loads
it shows image #1 and when you click through it will display the other 3
images. However when I try to return to image #1 the viewer skips it and goes
directly to image #2 or #4 depending on where you are in the viewer. I have
seen quite alot of posts on this topic in this forum but can't seem to find a
slotuon to the problem. Any help is much appreciated.
 
 
 

Image viewer fix

Post by Murray *TM » Thu, 03 Feb 2005 22:39:30

The image viewer? What's that?

--
Murray --- ICQ 71997575
Team Macromedia Volunteer for Dreamweaver
(If you *MUST* email me, don't LAUGH when you do so!)
==================
http://www.yqcomputer.com/ - Template Triage!
http://www.yqcomputer.com/ , Tutorials & Resources
http://www.yqcomputer.com/ - DW FAQs, Tutorials & Resources
http://www.yqcomputer.com/ (MM) Technotes
==================
 
 
 

Image viewer fix

Post by daniloceli » Thu, 03 Feb 2005 23:30:17


The Flash Element Image Viewer.

I can confirm that this bug exists, and I am not aware of any fix available, however, I also haven't tried it since the 7.0.1 updaters, so it might be possible that it was updated in that release.

--
Enjoy,
Danilo Celic
| Extending Knowledge Daily
| http://www.yqcomputer.com/
 
 
 

Image viewer fix

Post by Murray *TM » Thu, 03 Feb 2005 23:38:02

Oh. <shrug>

Would that be more for the flash forum?

--
Murray --- ICQ 71997575
Team Macromedia Volunteer for Dreamweaver
(If you *MUST* email me, don't LAUGH when you do so!)
==================
http://www.yqcomputer.com/ - Template Triage!
http://www.yqcomputer.com/ , Tutorials & Resources
http://www.yqcomputer.com/ - DW FAQs, Tutorials & Resources
http://www.yqcomputer.com/ (MM) Technotes
==================
 
 
 

Image viewer fix

Post by Gary Whit » Fri, 04 Feb 2005 00:25:08


Insert->Media->Image Viewer. It's a Flash slide show.

FWIW, I've seen it do this. The only thing I've figured out is that it
doesn't like .gif images. It works pretty well with .jpg's.


Gary