You don't have to use an enum anymore, just use a #define.
Sparse developers, I see code in the kernel that that does both
(__force foo_t) and (foo_t __force). Which one is correct?
Ugh, I don't like that name, but I can't think of anything better right
now. You should at least keep "pci" at the beginning to make it make
more sense to people looking at it for the first time.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to XXXX@XXXXX.COM
More majordomo info at http://www.yqcomputer.com/
Please read the FAQ at http://www.yqcomputer.com/