Active Server Pages error 'ASP 0113'

Active Server Pages error 'ASP 0113'

Post by SnVzdGluIE » Sat, 13 Sep 2008 03:45:01


"Active Server Pages error 'ASP 0113'
Script timed out"

I am still getting this error, and I am not sure how I could fix this.

When I execute the query at SQL 2005, it only takes 8 seconds.
The stored procedure for this report has been already went through Database
Engine Tuning Advisor to put all the necessary indexes on the associated
tables.

It happens when I run this report on other new web server.

I already put this on the ASP web page for this report.

<% server.ScriptTimeout = 4000 %>

.ConnectionTimeout = 4800
.CommandTimeout = 4800

Any idea?
Thanks.
 
 
 

Active Server Pages error 'ASP 0113'

Post by Evertjan » Sat, 13 Sep 2008 04:44:12

=?Utf-8?B?SnVzdGluIERvaA==?= wrote on 11 sep 2008 in
microsoft.public.inetserver.asp.db:


Please do not multipost on usenet


--
Evertjan.
The Netherlands.
(Please change the x'es to dots in my emailaddress)

 
 
 

Active Server Pages error 'ASP 0113'

Post by Ted Dawso » Sat, 13 Sep 2008 10:35:40

> "Active Server Pages error 'ASP 0113'



Obviously IUSR is connecting to the database, but the script times out? IUSR
may not have adequate permission to run the query.
 
 
 

Active Server Pages error 'ASP 0113'

Post by KEN » Sun, 05 Oct 2008 05:54:50

It's probably not in the connection to SQL or the query but some loop
in the code that is running so long that it's timing out.

Check the loops ie where your moving through the record set.


On Sep 11, 12:45m, Justin Doh < XXXX@XXXXX.COM >