java/113248: Port: java/eclipse tzupdater-1.1.0 no longer available

java/113248: Port: java/eclipse tzupdater-1.1.0 no longer available

Post by paol » Sun, 03 Jun 2007 20:22:59



@home
FreeBSD spartacus.homelan 6.1-RELEASE FreeBSD 6.1-RELEASE #0: Sun Dec 24 15:16:11 CET 2006 paolo@hybris:/usr/obj/usr/src/sys/HYBRIS i386

There is no more tzupdater-1.1.0.* on Sun Site, so that port java/eclipse fails to install
cd /usr/ports/java/eclipse ;make install

Change the name of the required file (and any checks on it) to:
tzupdater-1_2_1-2007f.zip
that is the only now available for download


_______________________________________________
XXXX@XXXXX.COM mailing list
http://www.yqcomputer.com/
To unsubscribe, send any mail to " XXXX@XXXXX.COM "