A radius message with the code field

A radius message with the code field

Post by b3B0b25pY » Wed, 28 May 2008 20:03:00


Almost every week the message below appears on the radius server.
Then no clients can logon to the wap's.
After reboot the radius server is working properly again.

A RADIUS message with the Code field set to 11, which is not valid, was
received on port 1812 from RADIUS client "WiressAccessPoint". Valid values of
the RADIUS Code field are documented in RFC 2865.

Any ideas or suggestions.
 
 
 

A radius message with the code field

Post by S. Pidgorn » Thu, 29 May 2008 19:35:43

What is in the access point logs?
If you reboot the access point, does it fix the issue?
If you just restart IAS service, does it fix the issue?
Did you try to update the access point OS to the latest version?

--
Svyatoslav Pidgorny, MS MVP - Security, MCSE
-= F1 is the key =-

* http://www.yqcomputer.com/ * http://www.yqcomputer.com/ *

 
 
 

A radius message with the code field

Post by b3B0b25pY » Thu, 29 May 2008 21:56:00

Hi,

In the accesspoint log the following message
802.1X authentication failed (timeout)

reboot of accesspoint didn't help last time.
And a restart of IAS didn't fix it also.

There is one later update to the WAP, but that is just released and nothing
points to a fix for that kind of problem.
 
 
 

A radius message with the code field

Post by S. Pidgorn » Sat, 31 May 2008 18:34:01

That doesn't make sense. IAS service is running but effectively not
fnctioning, and only reboot fixing that? Perhaps you need to get more log
entries and also analyse IAS logs.......

--
Svyatoslav Pidgorny, MS MVP - Security, MCSE
-= F1 is the key =-

* http://www.yqcomputer.com/ * http://www.yqcomputer.com/ *
 
 
 

A radius message with the code field

Post by b3B0b25pY » Tue, 10 Jun 2008 15:31:00

Hi,

It just happened again. First I rebooted the accesspoint. no result.
After that I restarted the IAS Service. no result.
After that I restarted the server and it worked again.
I have checked the IAS log but nothing is in there.
Only in the event viewer I have the following.

A RADIUS message with the Code field set to 11, which is not valid, was
received on port 1812 from RADIUS client SMNL-A-Hal2. Valid values of the
RADIUS Code field are documented in RFC 2865.

For more information, see Help and Support Center at
http://www.yqcomputer.com/
 
 
 

A radius message with the code field

Post by b3B0b25pY » Tue, 10 Jun 2008 15:36:00

I noticed that it happened after the following message in the event viewer.
It a information message.
"A LDAP connection with domain controller "domain controller"for domain SMNL
is established.

But that message is every 1 hour.
 
 
 

A radius message with the code field

Post by S. Pidgorn » Wed, 11 Jun 2008 19:48:37

Still it's impossible to give you advice as to going forward (short of
upgrading to NPS eg ignoring the issue and using new product). Perhaps you
can open a case with MS PSS.

--
Svyatoslav Pidgorny, MS MVP - Security, MCSE
-= F1 is the key =-

* http://www.yqcomputer.com/ * http://www.yqcomputer.com/ *
 
 
 

A radius message with the code field

Post by b3B0b25pY » Wed, 25 Jun 2008 17:59:00

Hi,

after updating all access points to the latest firmware the problem did not
return till yet.
I will keep my fingers crossed.

Thx for the support sofar