ISA OWA File Not Found Error

ISA OWA File Not Found Error

Post by TWFya » Sat, 17 Dec 2005 09:49:02


Hi all

I have just installed a new Exchange 2000 server and have tried to set up
OWA throguh ISA 2000 but keep getting a HTTP error 404 file not found. The
history is that everything used to be on the same box and OWA was set up and
working before although I could not find any reference to this in ISA so Im
not sure
how it worked! Someone has suggested that it may have been using packet
filters to get to OWA but Im not sure.
Troubleshooting I have done:- I am able to get to the exchange from internal
using http://servername/exchange and it works fine
I have set up OWA , I made the necessary adjustments to IIS ON THE EXCHANGE
SERVER, allowing basic authentication and then published the web server on
the ISA server.
When I check the logs on the exchange IIS, there is nothing, however, when I
check the logs on the ISA IIS, there is information in there about the
attempts to connect which I assume should not be there if ISA was redirecting
correctly. I have now removed IIS from the ISA server and now I dont even
get a log on box so it is not finding it at all.
The web address we use to connect is http://www.yqcomputer.com/
which is basically our MX record name so it points to our external IP.

I have checked our DNS records and deleted a reference to
mail.domainname.com.au (MX Record) and also a host record pointing to the
same thing.

Its got to be something simple (like me) but I cannot work it out and its
getting pretty urgent!

thanks for any help

Mark
 
 
 

ISA OWA File Not Found Error

Post by Phillip Wi » Sat, 17 Dec 2005 23:37:59

Post the exact specs of the Publishing Rules.

--
Phillip Windell [MCP, MVP, CCNA]
www.wandtv.com
-----------------------------------------------------
Understanding the ISA 2004 Access Rule Processing
http://www.yqcomputer.com/

Microsoft Internet Security & Acceleration Server: Guidance
http://www.yqcomputer.com/
http://www.yqcomputer.com/

Microsoft Internet Security & Acceleration Server: Partners
http://www.yqcomputer.com/

Deployment Guidelines for ISA Server 2004 Enterprise Edition
http://www.yqcomputer.com/
-----------------------------------------------------




and
Im
internal
EXCHANGE
I
redirecting
http://www.yqcomputer.com/

 
 
 

ISA OWA File Not Found Error

Post by TWFya » Sun, 18 Dec 2005 10:48:15

I created a destination set that pointed at the address used so
mail.mydomain.com.au and included all three folders exchange*/ exchweb*/
public*/
Then I created a publishing rule to point to that destination set and
forward on any requests to the exchange server. I referenced the server by
IP instead of name but I have tried it both ways.
I think it may be an old rule in ISA that is stopping it but Im not sure and
to be honest, there are not too many custom rules there anyway.
Thanks for your help
Mark
 
 
 

ISA OWA File Not Found Error

Post by Phillip Wi » Fri, 23 Dec 2005 03:54:48

ompare what you did to the articles at this link
http://www.microsoft.com/isaserver/techinfo/guidance/2004/publishing.mspx

Go to the right side of the page under "Email". Be sure to pick the one that
most accuartely depicts you situation.

Maybe it is just some small thing that you left out.

--
Phillip Windell [MCP, MVP, CCNA]
www.wandtv.com
-----------------------------------------------------
Understanding the ISA 2004 Access Rule Processing
http://www.isaserver.org/articles/ISA2004_AccessRules.html

Microsoft Internet Security & Acceleration Server: Guidance
http://www.microsoft.com/isaserver/techinfo/Guidance/2004.asp
http://www.microsoft.com/isaserver/techinfo/Guidance/2000.asp

Microsoft Internet Security & Acceleration Server: Partners
http://www.microsoft.com/isaserver/partners/default.asp

Deployment Guidelines for ISA Server 2004 Enterprise Edition
http://www.microsoft.com/technet/prodtechnol/isa/2004/deploy/dgisaserver.mspx
-----------------------------------------------------


"Mark" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
by
and
http://www.microsoft.com/technet/prodtechnol/isa/2004/deploy/dgisaserver.mspx
up
The
up
so
packet
server on
when
even
the
its