Failed Connection Attempt / 11004 Error

Failed Connection Attempt / 11004 Error

Post by YWxhb » Wed, 24 Sep 2008 23:40:01


ISA Server 2004 Standard Edition Service Pack 3
Windows 2004 Standard Edition Service Pack 2

Internet Explorer Clients get Error Code 11004: Host Not Found accessing web
site.

ISA Log shows

Failed Connection Attempt ENTAP174P 23/09/2008 09:37:44
Log type: Web Proxy (Reverse)
Status: 11004 The requested name is valid, but no data of the requested type
was found.
Rule: www.scotprov.co.uk
Source: Internal ( 80.176.84.121:0)
Destination: ( 10.5.22.20:1080)
Request: GET
http://www.yqcomputer.com/ :1080/images/bgHomeFeatureTransHover.jpg
Filter information: Req ID: 0a96b167
Protocol: http
User: anonymous
Additional information
Client agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR
1.1.4322)
Object source: Internet Processing time: 1
Cache info: 0x1002 MIME type:

Web Listener on ENTAP174P is called www.scotprov.co.uk and listens on
10.5.22.20

ISA Rule is to forward the request to www.scotprov.co.uk on 1080

No DNS installed, local HOSTS File (to allow ISA to resolve
www.scotprov.co.uk)

# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
10.5.10.123 www.scotprov.co.uk


It appears that the ISA Server gets the request from the internet on http
(80) and then attempts to forward it to Destination: (10.5.22.20:1080)
instead of 10.5.10.123

If I go into the rule and change the TO tab so the server forwards to
10.5.10.123 instead of the dns name (www.scotprov.co.uk) then the page in
internet explorer loads.

I do have another ISA Server called ENTAP173P currently running ISA Server
2004 Standard Edition and the web site rule works correctly and the TO TAB
forwards onto www.scotprov.co.uk and not the IP address.