One of the nodes failing to establish SSL connection with Exchange OWA 2003

One of the nodes failing to establish SSL connection with Exchange OWA 2003

Post by Marlon Bro » Sun, 28 May 2006 02:45:49


I exported certs from my OWA 2003 boxes to two nodes ISA 2004 EE boxes.

That was a cert renewal, the system was fully functional prior to this.

On ISA 2004 Management console - Firewall rules, I made sure I went to the
listener tab and informed the new certificate there. Tye certificate is the
same in the Exhange webmail serves and ISA 200 servers.

Now one of the ISA 2004 EE nodes issue an error and returns error 500 to
clients:

Event Type: Error
Event Source: Microsoft ISA Server Web Proxy
Event Category: None
Event ID: 14200
Date: 5/26/2006
Time: 9:23:22 AM
User: N/A
Computer: ISa2004 EE Node 1

Description:
ISA Server was unable to establish an SSL connection with
<webmail.mydomain.com>. The network logon failed.


For more information, see Help and Support Center at
http://www.yqcomputer.com/
Data:
0000: fe 06 00 00 ..




I already deleted the cert from the the node which presents problems,
reimported back in. The problem doesn't go away.

I restarted the services and the box, no improvement.

Note that the other node is working alright.
Anyone has seen this problem before ?
 
 
 

1. VS 2003 and activesync 4.1 "Connection Failed - Cannot establish a connection"

2. 'establishing connection' with 'Pocket PC 2003' device failing

I have a 'Visual Studio .Net 2003' application that cannot establish a
connection with a 'Pocket PC 2003' device that is USB connected via
Activesync 3.8. It says the connection fails. I can run the application in
the emulator but not the 'Pocket PC Device (default)'. The 'Microsoft .NET
Compact Framework 1.0 SP3' is installed on the PDA. I can create an EXE and
download it into the PDA and run it but would like to do interactive
debugging as well. Any ideas on how to establish this connection?

3. BUG: possible busy loop when connection is closed while trying to establish SSL connection

4. SSL OWA and Activesync in exchange 2003

5. replacing SSL certificate for Exchange 2003 OWA

6. OWA SSL connection and Exchange Server Signature Storage

7. OWA, Exchange 2003, forcing SSL from http://server

8. Exchange 2003 OWA and IIS over SSL

9. Default Security settings for Exchange 2003 with OWA, PDA, RPC HTTPS using SSL

10. replacing SSL certificate for Exchange 2003 OWA

11. Exchange 2003 OWA & SSL, frustrated

12. SSL on OWA Exchange 2003

13. Exchange 2003 OWA, SSL and FBA

14. Simple question about OWA with SSL and two Exchange 2003 servers

15. Exchange 2003 OWA SSL on Default Website