Firewall will not start on ISA server

Firewall will not start on ISA server

Post by Malcol » Sun, 31 Aug 2003 20:40:17


I have recently installed an ISA server on Win2003.
Everytime the system comes up I get an error saying the
Firewall cannot start. The event log gives an error ID of
7024 and in the description it just says that the Firewall
closed with a service specific error 213005. Cannot find
any help on Microsofts web site. I have checked that I am
not running Internet Connection Firewall on the NICs.

Any ideas anyone, I'd appreciate some feed back.

Malcolm
 
 
 

Firewall will not start on ISA server

Post by Jim Harris » Sun, 31 Aug 2003 23:34:39

Have you also installed SP1 and HF255?
Those are required for ISA on Win2K3...

--
Jim Harrison [ISAQFE]
Read the help, books and articles!


This posting is provided "AS IS" with no warranties, and confers no rights.




I have recently installed an ISA server on Win2003.
Everytime the system comes up I get an error saying the
Firewall cannot start. The event log gives an error ID of
7024 and in the description it just says that the Firewall
closed with a service specific error 213005. Cannot find
any help on Microsofts web site. I have checked that I am
not running Internet Connection Firewall on the NICs.

Any ideas anyone, I'd appreciate some feed back.

Malcolm

 
 
 

Firewall will not start on ISA server

Post by Enrico Zuc » Wed, 03 Sep 2003 01:39:01

Your problem could be resolved by article 813915 which fix
must be required to microsoft
ciao
Firewall