PLUG INS: where is the correct place to install them !?

PLUG INS: where is the correct place to install them !?

Post by UGVhZGF » Wed, 24 Oct 2007 23:41:00


I have had countless problems trying to get certain audio files to work, i
would get an error message, would copy and paste the error message into
google and install the codec as required, problem is, i dont know where to
install it, i have tried by installling it in the windows32 folder to no
avail, rebooted the computer, its the right codec, assumed its the correct
place i installed it, but i still get the message "requirng
codec-initialiasing-windows cannot play this file type" it is just a standard
.wma file, why it doesnt work i have no idea..any help wud be greatly
appreciated.
 
 
 

PLUG INS: where is the correct place to install them !?

Post by zachd [MSF » Sat, 27 Oct 2007 03:42:34


What codecs are you trying to install? If you're trying to install codecs
by hand, there is little chance that the right thing is happening. Be
really careful with that.

http://www.yqcomputer.com/ #isolate

--
Speaking for myself only.
See http://www.yqcomputer.com/
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

PLUG INS: where is the correct place to install them !?

Post by UGVhZGF » Sat, 27 Oct 2007 10:22:01

Thanks for the reply zachd,

This is the exact error message i get upon attempting to open the audio file
in media player,

Windows Media Player cannot play the file (or cannot play either the audio
or video portion of the file) because the DSP Group True Speech (22) codec is
not installed on your computer.

The missing codec might be available to download from the Internet. To
search for the DSP Group True Speech (22) codec

I have googled and even went to the links you posted, i just keep goign
round and round and not getting an official downlaod link to solve this
problem, i have tried opening the file in quicktime,media player,real player,
even power DVD as a last resort! to no avail. anyone else having this
problem, becuase i really am stumped over this.
 
 
 

PLUG INS: where is the correct place to install them !?

Post by zachd [MSF » Sat, 27 Oct 2007 10:29:02


For what file format? Is this XP or Vista?

I should generally be able to give you better data than most anybody else on
this. Probably. Is there a pointer to a file with this problem I can look
at?

--
Speaking for myself only.
See http://www.yqcomputer.com/
This posting is provided "AS IS" with no warranties, and confers no rights.
 
 
 

PLUG INS: where is the correct place to install them !?

Post by UGVhZGF » Sun, 28 Oct 2007 00:18:02

asically it is just a typical audio file, i have about 20 calls that i have
taken out of a call centre for training purposes, about 3 of the 20 files
play ok in quicktime, none of them work with media player or any other
applications, i need this DSP truespech codec, each file is on average about
3MB in size, im not entirely sure of the exact file type, tho i can check
that out for you, i assume its of .mp3. .wma .wav type.

"zachd [MSFT]" wrote:

 
 
 

PLUG INS: where is the correct place to install them !?

Post by zachd [MSF » Mon, 26 Nov 2007 06:00:55

Is this on Vista? That codec is no longer included in Vista, so you would
need to reacquire it from elsewhere.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
"Peadar" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...