Multicast publishing point stops and has to be started manually

Multicast publishing point stops and has to be started manually

Post by aXZvaXZ » Wed, 21 Oct 2009 16:28:01



W want to have only multicast publishing points (pure multicast - clients can
not connect to server over unicast).We are broadcasting radio stations.
So far everything is OK. We have created several multicast publishing
points, clients can connect and listen the radios.
The problem occurs when one of the radio stations becomes unavailable to our
server (for instance if the internet link to that radio station goes down ).
So we have lost the source for the publishing point and it stopped.
After that we must manually start the publishing point. (That is the problem)

We want to set the WMS or the publishing point to continuously try to
connect to the source so the users will listen that radio as soon as it is
available.

Is there a setting in servernamespace.xml that can fix this or ....?
 
 
 

Multicast publishing point stops and has to be started manually

Post by Neil Smith » Tue, 27 Oct 2009 07:08:09

On Tue, 20 Oct 2009 00:28:01 -0700, ivoivo



Try appending ?WMReconnect=5&WMNoDataTimeout=2000

Add this to the URL to the station (to make the server attempt to
connect back to the source URL) and optionally make a WSX playlist
with repeatCount="indefinite" for the source or SMIL element.

HTH
Cheers - Neil
------------------------------------------------
Digital Media MVP : 2004-2009
http://www.yqcomputer.com/