Digital or Analog Problem

Digital or Analog Problem

Post by Noma » Sat, 24 Jan 2004 13:49:13


Using WinME + WinMediaPlayer 9

When I tried a music CD, a warning box came up, telling me that it could not
play the CD in digital mode, so click OK and it would auto change to analog.
Did that. A new box came up telling me the same thing. Clicked on the
'more information' button in this box, and it took me to the Help. In the
Help, it tells me to: Tools/Options/Devices Tab and double click on the
item ('Compact Disk') and change it from Digital to Analog. Well, once I'm
at the "Devices Tab" and double click on the item (Compact Disk), nothing
happens. I have no idea why this all came about, as all worked fine prior
to performing a complete Restore, using the factory (Compaq) restore disk,
taking me back to the original factory set-up. Can anyone provide any
insight here?
 
 
 

Digital or Analog Problem

Post by zachd [ms » Sat, 24 Jan 2004 17:50:04


Yeah-
http://www.yqcomputer.com/ ~zachd/pss/pss.html#0xc00d11f8
covers this. :)

--
(speaking for myself and doing this in my free time)
See http://www.yqcomputer.com/ ~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.

 
 
 

Digital or Analog Problem

Post by Noma » Sat, 24 Jan 2004 23:46:52

Thank you Sooooooooo much Zachd ! Once again the NGs came through...



rights.
newsgroups*.


the
nothing
prior
disk,