How can I prevent projector resync delay when starting video clip?

How can I prevent projector resync delay when starting video clip?

Post by Sm9obiBUaG » Wed, 15 Nov 2006 07:34:01


I am using a Dell D820 laptop with a Dell 3400MP projector, displaying a
movie clip using the presenter view. The laptop's built in display is screen
1 in Display Settings, the projector is screen 2. A simlar arrangement with
an earlier laptop and projector would play the movie on the projector,
leaving a black rectangle in the 'screen' area of the projector view...not
nice but probably the best the slower laptop could do. With the new setup, PP
tries to show the movie on both screens at once. It eventually succeeds, but
in the process, something happens that makes the projector think it has to
adjust resolution...I'm guessing the resolution on the laptop screen changed,
and the video card sent some warning signal to both devices. The effect is a
very annoying gap of five seconds or so while the projector figures out that
the settings haven't really changed, and the audience misses that much of the
movie. (It is meanwhile playing perfectly on the laptop screen, where it
doesn't matter :-) It looks very unprofessional, and the messages from the
projector saying that it has decided to use 1024x768 resolution (again) are
distracting. I'd much rather put up with the black rectangle on my presenter
screen. Is there any way to prevent this behavior?
In case it matters, I have an NVIDIA Quadro NVS 120M video card.
 
 
 

How can I prevent projector resync delay when starting video clip?

Post by Austin Mye » Wed, 15 Nov 2006 07:41:00

John, try turning video hardware acceleration off and see if you still see
the problem.


Austin Myers
MS PowerPoint MVP Team

Provider of PFCMedia, PFCPro, PFCExpress
http://www.yqcomputer.com/