Help! Slideshow Woe Woe Woes!!

Help! Slideshow Woe Woe Woes!!

Post by DM » Fri, 02 Apr 2004 10:28:02


Hi,
I'm running Powerpoint 2000 on a Win 98 Pentium 4 machine with 256MB of Ram.
Since Monday, when I open a powerpoint file and try to view it as a
slideshow, it takes a full minute for the slideshow to begin! I get a black
screen and then it begins. I haven't installed anything new, and have all
other apps closed. I've rebooted a lot. The files are not big, 2 or 3 MB
each, and are on my hard drive. I created some, and received some from
others. They are not too graphic intensive. It's very embarrasing as people
I'm presenting to wait the the presentation to start! I have run Windows
Update and Office Update.
Please help!
Thanks so much,
Don
 
 
 

Help! Slideshow Woe Woe Woes!!

Post by Troy » Fri, 02 Apr 2004 13:51:51

Do you have Norton Antivirus installed?

--
Best Regards,
Troy Chollar
==============================
"troy at TLCCreative dot com"
TLC Creative Services, inc.
www.tlccreative.com
==============================



Ram.
black
people

 
 
 

Help! Slideshow Woe Woe Woes!!

Post by DM » Fri, 02 Apr 2004 19:40:03

Yes, but it's been on the computer for years. This problem started on
Monday of this week.
Don





all
MB
 
 
 

Help! Slideshow Woe Woe Woes!!

Post by Echo » Fri, 02 Apr 2004 21:32:14

So what happened over the weekend or on Monday? Did you update anything on
the system? Install new software? Install any patches (Microsoft Office or
Windows patches, other software updates or patches? Did Norton/Symantec
update A/V definitions or anything?)

I'd try disabling the Norton Office Plug-In as the first step.
http://www.yqcomputer.com/ ;en-us;329820

--
Echo [MS PPT MVP]
http://www.yqcomputer.com/







of
3
from
Windows