Errors syncing SharePoint 2007 lists with Outlook 2007

Errors syncing SharePoint 2007 lists with Outlook 2007

Post by VG9tIEdyb3 » Sun, 17 Dec 2006 07:09:00


I have Contact lists, Calendars and Tasks lists linked to Outlook 2007 from a
SharePoint 2007 site. The linking works fine - but when I process a
Send/Receive in outlook I get the following error:

Task 'SharePoint' reported error (0x8000FFFF) : 'An error occurred either in
Outlook or SharePoint. Contact the SharePoint site administrator. HTTP 400.'

Is there something additional that needs to be done on my SharePoint
Installation to allow for the syncing of these lists?

Thanks-
Tom.
----------------------------------------
Tom Grounds

Pariveda Solutions
www.parivedasolutions.com
 
 
 

Errors syncing SharePoint 2007 lists with Outlook 2007

Post by Spike Duel » Sat, 06 Jan 2007 01:01:12


Hi
I had the exact same error on a VPC that had no network connectivity
(just a loopback) by issuing the NET STOP SENS command at a command
prompt everything started working, Tasks, calendar and offline
documents...


Tom Grounds;7047533 Wrote:


--
Spike Dueller

 
 
 

Errors syncing SharePoint 2007 lists with Outlook 2007

Post by Jesse » Sat, 06 Jan 2007 07:04:36

I am having the same issue. It worked fine when I was using Outlook
2003, but since I upgraded to 2007, I go to connect a calendar or list
and it prompts outlook to accept the calendar, and when I hit yes,
nothing happens. Have you resolved this?
 
 
 

Errors syncing SharePoint 2007 lists with Outlook 2007

Post by ZG1pYXZle » Sat, 10 Feb 2007 01:05:01

Hello,
I have the same error in MOSS 3.0 with Outlook 2007 when making changes to
the Sharepoint calendar, upon syncing with the Sharepoint list, the changes
are not uploaded with the identical error specified previously in this
thread. Running on XPsp2 client in VMware session for testing. Are there
host header settings in IIS that must be appended to your default or
Sharepoint site? Using SSL certs with an FQDN for the host header on
Sharepoint site....default is stopped.
Dave