Help! Can not install Office 2007 SP1! ID:11708

Help! Can not install Office 2007 SP1! ID:11708

Post by cGxhbm » Sat, 15 Dec 2007 13:02:01


s there anyone can help me?

I use Win XP SP2 Japanese. First I install office 2003 JP & MUI, then I
install office 2007, and office 2003&2007 used in the sametime.

Now I install office 2007 sp1, when about 70% setup after, it was failed to
install.

see de application log, there are lots of message from MsiInstaller such as :

ID:11708 ,Source: MsiInstaller



MsiInstaller
:
ID: 11708
: 2007/12/14
: 10:38:25
: :

:
: Microsoft Office IME (Chinese (Simplified)) 2007 --
ttp://go.microsoft.com/fwlink/events.asp [ ] €
0000: 7b 39 30 31 32 30 30 30 {9012000
0008: 30 2d 30 30 32 38 2d 30 0-0028-0
0010: 38 30 34 2d 30 30 30 30 804-0000
0018: 2d 30 30 30 30 30 30 30 -0000000
0020: 46 46 31 43 45 7d FF1CE}

For more information ,I have a setup log such as:
The log is so large, about 700kb, so I post some of it.

OPatchInstall: Run starts
OPatchInstall: Running version 12.0.6211.0
OPatchInstall: Running on a Unicode OS
OPatchInstall: Initializing MSP Engine
OPatchInstall: Initializing standard properties
OPatchInstall: Creating system property 'SYS.LANG.NAME' with value 'INTL'
OPatchInstall: Creating system property 'SYS.LANG.LCID' with value '0'
OPatchInstall: Creating system property 'SYS.LANG.RTL' with value '0'
OPatchInstall: Creating system property 'SYS.WIN.VER' with value '501'
OPatchInstall: Creating system property 'SYS.WIN.PLATFORM' with value 'WINNT'
OPatchInstall: Creating system property 'SYS.WIN.SPLEVEL' with value '200'
OPatchInstall: Creating system property 'SYS.WIN.SYSTEMLCID' with value '1041'
OPatchInstall: Creating system property 'SYS.WIN.USERLCID' with value '1041'
OPatchInstall: Creating system property 'SYS.WIN.USERADMIN' with value '1'
OPatchInstall: Creating system property 'SYS.WIN.ARCHITECTURE' with value
'X86'
OPatchInstall: Getting version of the system dll 'C:\WINDOWS\system32\msi.dll'
OPatchInstall: Creating system property 'SYS.MSI.VER' with value
'3.0.3790.2180'
OPatchInstall: Getting version of the system dll
'C:\WINDOWS\system32\shell32.dll'
OPatchInstall: Creating system property 'SYS.WIN.SHELLVER' with value
'6.0.2900.2180'
OPatchInstall: Creating system property 'SYS.PROC.RESULT' with value '0'
OPatchInstall: Creating system property 'SYS.ERROR.INERROR' with value '0'
OPatchInstall: Creating system property 'SYS.ERROR.CODE' with value '0'
OPatchInstall: Creating system property 'SYS.ERROR.TYPE' with value 'NONE'
OPatchInstall: Creating system property 'SYS.ARGS.QUIET' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.LOG' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.LOGPATH' with value 'NONE'
OPatchInstall: Creating system property 'SYS.ARGS.PASSIVE' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.NORESTART' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.FORCERESTART' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.EXTRACT' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.EXTRACTPATH' with value
'NONE'
OPatchInstall: Creating system property 'SYS.ARGS.LANG' with value '0'
OPatchInstall: Creating system property 'SYS.ARGS.LANGVALUE' with value 'NONE'
OPatchInstall: Creating system property 'SYS.ARGS.HELP' with value '0'
OPatchInstall: Creating system property 'SYS.PATCH.NEEDREBOOT' with value '0'
OPatchInstall: Creating system property 'SYS.PATCH.SUGGESTREBOOT' with value
'0'
OPatchInstall: S
 
 
 

Help! Can not install Office 2007 SP1! ID:11708

Post by cGxhbm » Sat, 15 Dec 2007 14:06:01

ps:
office 2007 and SP1 are chinese edtion.

 
 
 

Help! Can not install Office 2007 SP1! ID:11708

Post by Bob Cooley » Sun, 16 Dec 2007 01:41:13

Hi Plane,

This may sound crazy, but just before you try to re-download SP1, please put
the Office 2007 CD in your CD drive, cancel the auto-setup pop-up, and then
download and install SP1. We think the problem may be with the local cached
Office files on your hard drive, and putting the Office CD in the drive will
allow the SP1 setup routine to find the correct files.

Please, please respond back to the newsgroup so we know if this fixed your
issue. Thanks!

--
Regards,

Bob Cooley, [MSFT]

===========
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from this issue.
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
 
 
 

Help! Can not install Office 2007 SP1! ID:11708

Post by cGxhbm » Tue, 18 Dec 2007 17:54:00

Sorry.
I put the CD in the CD-ROM, then I install the 2007SP1.
But the issue can't be fixed.
The problem is the same as before.

Do you mean that I shall put the CD in the CD-ROM before I re-download the
sp1?
I don't re-download the sp1.
I use the sp1 which I download before.
 
 
 

Help! Can not install Office 2007 SP1! ID:11708

Post by Bob Cooley » Wed, 19 Dec 2007 07:36:24

Hi Plane

Have you installed the Windows Installer 3.1 update? I believe that is
required to successfully install Office SP1...

--
Regards,

Bob Cooley
 
 
 

Help! Can not install Office 2007 SP1! ID:11708

Post by cGxhbm » Wed, 19 Dec 2007 18:39:01

Thank you very much!
You are right.

But why SP1 Installer don't show me some message??!
How Microsoft do it like this !