FS-X Hard Crash

FS-X Hard Crash

Post by G.Meste » Thu, 17 Jan 2008 08:36:52


MS Flight Simulator X with the FS-X-SP1 patch and the Acceleration pack on
top running on Vista Ultimate and a eVGA 8800GT-512MB card with the latest
official 169.25 Nvidia drivers installed after about 1 hour the entire
machine
locked up, dark screen total freeze. Had to Hard reset. There is nothing in
any of the Vista Event logs to be found.
How is this possible????? Suffice to say this machine is absolutely stable
hardware-wise .....
 
 
 

FS-X Hard Crash

Post by Chuc » Sat, 19 Jan 2008 13:57:39

That sounds like a hardware overtemp issue.
Temp probes on the CPU and video card may shed a bit of light if this is the
case.



in

 
 
 

FS-X Hard Crash

Post by MIC » Sat, 19 Jan 2008 21:04:11


i agree it maybe an overheated graphics card problem. i bought a leadtek
8800gt and it got upto 85c playing COD4. apparently the bios runs the
fan at a constant 29%. although these cards are supposed to be stable
to 100c+. i did download the latest bios, but the flashing software
that came with it will not install it says it's not compatable with
vista, how stupid is that to sell a dx10 card with software that don't
work with vista. anyway i put rivatuner on and set the fan to 50%, it
pulled the temps down by at least 10c. i may try to flash the bios when
i find a good way to do it,but it's ok for now


--
MIC
------------------------------------------------------------------------
MIC's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/

http://www.yqcomputer.com/
 
 
 

FS-X Hard Crash

Post by G.Meste » Mon, 21 Jan 2008 07:27:56

CPU is at 33C idle and around 38C when Playing FS-X for about 1-1/2 hrs. GPU
is at 68C idle and clinbs to 74C after about 1-1/2 hrs FS-X
Have now updated the (eVGA) Bios to the latest release 62.92.24.00.06 and
will do further testing ....
 
 
 

FS-X Hard Crash

Post by MIC » Mon, 21 Jan 2008 09:04:38


well your temps are better than mine, hope it's not a problem with the
card, good luck with the testing keep us posted on the results


--
MIC
------------------------------------------------------------------------
MIC's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/

http://www.yqcomputer.com/
 
 
 

FS-X Hard Crash

Post by G.Meste » Mon, 21 Jan 2008 23:52:38

Have just completed a 4 hr session and fingers crossed it seems that the new
8800GT bios has solved the crash problem...
GPU temp 74C and GPU ambient 60C right after the session.
 
 
 

FS-X Hard Crash

Post by Andy [YaYa » Wed, 23 Jan 2008 02:15:05


Grats dude, I admit I've never updated my video card BIOS (didn't know they
could be), but I update my mobo BIOS all the time. Might have to see if my
new 8800 GT is up to date.

Congratulations again,
A