Settler

Settler

Post by ZHJpZX » Thu, 10 Apr 2008 23:22:00


No I bought the settlers rise of an empire.
And I also noticed that that isn't the only game in which my mouse pointer
dissapaers it does in every single game I play although i didn't change any
settings on my pc

grtz dries
 
 
 

Settler

Post by Andy [YaYa » Fri, 11 Apr 2008 07:28:50


In the past if your mouse pointer poofed, it was usually because your video
card driver was having problems drawing the "software" mouse pointer.

Update your video card drivers, should fix the problem. If you don't know
how, i'll need to know your computer make and model.

--
-A.

 
 
 

Settler

Post by ZHJpZX » Thu, 17 Apr 2008 01:07:00

Here is the info you asked for:
Make= hewlett-packard
Model=HP pavilion dv9500 notebook pc
processor=intel core duo CPU t7300 2.00 GHz
My video card driver= NVIDIA GeForce 8600M GS

I'll start looking myself to

Thx!
 
 
 

Settler

Post by ZHJpZX » Thu, 17 Apr 2008 02:17:05

I updated my video card with the update from The HP website.
It still doesn't work!
Do I have to activate the update or change some settings.
Help me pls I am getting desperate :p.
 
 
 

Settler

Post by Andy [YaYa » Sat, 19 Apr 2008 04:21:45

=?Utf-8?B?ZHJpZXM=?= < XXXX@XXXXX.COM > wrote in









http://www.yqcomputer.com/
Click download drivers, look for the Series 8 drivers for Vista (32-bit,
use the drop down menus). Download the file and run it. Once finished,
reboot. Try game again.

FYI,dv9500 is not your model number, that's your "Series", if you flip
your notebook over there's a small white label with a couple barcodes on
it. One of the numbers near the barcode is your model, it'll be
something like "dv9513nr" the 13 is the model of the 9500 series and nr
I believe is north america region code.

Still video card driver should fix the problem. If not then the game is
old, the OS is new, check with the game manufacturers website, see if
they have support FAQs for the game.

--
-A.
 
 
 

Settler

Post by SmFtZX » Wed, 30 Jul 2008 01:43:15

Geforce is made by nVidia, try going to www.nvidia.com to update. If that
doesn't work then you make sure windows is up to date too.