One user cannot log on

One user cannot log on

Post by U2FnZUFkdm » Fri, 06 Jun 2008 22:53:01


Customer PC, Toshiba, Visa Home Premium with Sp1. 2 users C and J. C can
always log on. If J trys to log on, whether immediately after restart or
after C has logged on, the Welcome message comes up for about 10 seconds and
the Logging Off and back to Log On screen. C can log on after this butJ never
can. have turned off Unauthorised Software check in Trend Micro Pc-Cillin
2008.
 
 
 

One user cannot log on

Post by Dzomlij » Fri, 06 Jun 2008 23:04:04


SageAdvice;737410 Wrote:

It's possible that the "J" user account has become corrupted in some
fashion. Backup all pertinent user data belonging to that account,
delete it, reboot, and re-create it to see if that resolve the problem.


--
Dzomlija

*Peter Alexander Dzomlija*
-Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
you die, so shall I be Reborn...-

MOBO: ASUS MB-M3A32-MVP Deluxe/WiFi-AP
CPU : AMD Phenom 9600 Quad
MEM : 2 x A-Data 2GB DDR2-800
GPU : ASUS ATI Radeon HD 2400PRO, 256MB
CASE: Thermaltake Tai-Chi Water Cooled
OS : Windows Vista Ultimate x64

'[image:
http://www.yqcomputer.com/ ]'
( http://www.yqcomputer.com/ ) (\" http://www.yqcomputer.com/ \")

 
 
 

One user cannot log on

Post by Mark L. Fe » Fri, 06 Jun 2008 23:04:06

The profile is corrupt. Create a new profile, and try copying the old one to
it.
811151 - How to Copy User Data to a New User Profile:
http://www.yqcomputer.com/ ;en-us;811151
--
click the Ratings button. Voting helps the web interface.
http://www.yqcomputer.com/ ''rate a post''
Mark L. Ferguson
 
 
 

One user cannot log on

Post by Karl Snook » Sat, 07 Jun 2008 03:38:45

Oh Great Sage One,
Sounds like a corrupted profile.
Excellent tutorial:
For profile-related problems, this link will provide a wealth of info.
http://www.yqcomputer.com/

karl
 
 
 

One user cannot log on

Post by U2FnZUFkdm » Sat, 07 Jun 2008 08:10:00

Thanks guys. I had a hint from another source and checked J's account type -
standard. Changed to Administrator and all is well. Not 100% ideal. Sounds
like some form of permissions issue.
 
 
 

One user cannot log on

Post by YXVzdGV » Fri, 13 Jun 2008 10:10:01


Sage,

I have the exact same problem as you.
Can you post here if you find a better solution than making everyone
Administrator?
Thanks,

Austel
 
 
 

One user cannot log on

Post by YWdlc29mbW » Fri, 11 Jul 2008 20:52:01

I am trying to set up a standard user account on my vista PC and get this
problem too - problem remains after deleting and repeating 'add new account'
and I do not want to give this account admin privileges.

Does someone have a solution please?!!!