Installing 5536 after beta 2

Installing 5536 after beta 2

Post by Angel Mass » Wed, 30 Aug 2006 19:28:37


I have a system with 2 hard drives. My original Windows XP drive and a
second one that added to test Vista beta 2. When I installed beta 2 I got a
boot menu that let's me select what system to boot.

Now I want to remove beta 2 and install Vista 5536. But I'm not sure about
the procedure for doing this. I've also seen that when I boot with XP of
Vista my HD letters changes and I'm afraid to doing something wrong.

Do I have to boot from the 5536 install DVD, then format de Vista beta 2
drive and do a clean install?

Will I have some problems with the beta 2 boot menu or simply will boot 5536
after the installation?

I will be sure about what to do before starting the installation.

Regards,
Angel.
 
 
 

Installing 5536 after beta 2

Post by Willia » Wed, 30 Aug 2006 20:12:26

his is a multi-part message in MIME format.


I am current running my computer which has two hard drives as a dual boot with Windows XP Professional. I have XP on the C drive. When I installed Beta 2 (5384), I began the install while running XP by placing the Vista DVD in the DVD drive and following the instructions. My drive letters remain unchanged. when I am running Vista, it says it is on the D drive and the drive wherein XP resides is the C drive.

William

"Angel Massa" < XXXX@XXXXX.COM > wrote in message news: XXXX@XXXXX.COM ...
I have a system with 2 hard drives. My original Windows XP drive and a
second one that added to test Vista beta 2. When I installed beta 2 I got a
boot menu that let's me select what system to boot.

Now I want to remove beta 2 and install Vista 5536. But I'm not sure about
the procedure for doing this. I've also seen that when I boot with XP of
Vista my HD letters changes and I'm afraid to doing something wrong.

Do I have to boot from the 5536 install DVD, then format de Vista beta 2
drive and do a clean install?

Will I have some problems with the beta 2 boot menu or simply will boot 5536
after the installation?

I will be sure about what to do before starting the installation.

Regards,
Angel.


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<META content="MSHTML 6.00.5384.31" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV>I am current running my computer which has two hard drives as a dual
boot with Windows XP Professional. I have XP on the C drive. When I installed
Beta 2 (5384), I began the install while running XP by placing the Vista DVD in
the DVD drive and following the instructions. My drive letters remain unchanged.
when I am running Vista, it says it is on the D drive and the drive wherein XP
resides is the C drive.</DIV>
<DIV> </DIV>
<DIV>William</DIV>
<DIV> </DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV>"Angel Massa" <<A
href="mailto: XXXX@XXXXX.COM "> XXXX@XXXXX.COM </A>> wrote in message
<A
href="news: XXXX@XXXXX.COM ">news: XXXX@XXXXX.COM </A>...</DIV>I
have a system with 2 hard drives. My original Windows XP drive and a
<BR>second one that added to test Vista beta 2. When I installed beta 2 I got
a <BR>boot menu that let's me select what system to boot.<BR><BR>Now I want to
remove beta 2 and install Vista 5536. But I'm not sure about <BR>the procedure
for doing this. I've also seen that when I boot with XP of <BR>Vista my HD
letters changes and I'm afraid to doing something wrong.<BR><BR>Do I have to
boot from the 5536 install DVD, then format de Vista beta 2 <BR>drive and do a
clean install?<BR><BR>Will I have some problems with the beta 2 boot menu or
simply will boot 5536 <BR>after the installation?<BR><BR>I will be sure about
what to do before starting the installation.<BR><BR>Regards,<BR>Angel.
<BR><BR></BLOCKQUOTE></BODY></HTML>

 
 
 

Installing 5536 after beta 2

Post by Pete » Wed, 30 Aug 2006 21:33:29

Just upgrade your existing Vista by inserting the new DVD while signed into
XP and open the disc, locate the setup.exe and go from there.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Beta
P4 D865GBF HT @ 3.0ghz 2.0gb DDR 450gb HD
ATI Radeon 9550 Graphics
Creative Soundblaster Audigy 4 Audio
 
 
 

Installing 5536 after beta 2

Post by Angel Mass » Wed, 30 Aug 2006 23:07:24

I'm sure this will be more safe. But I always prefer to do a clean install
when intalling an OS. I doubt an upgrade over beta 2 will have the same
result that installing over a formatet partition.

Regards,
Angel.
 
 
 

Installing 5536 after beta 2

Post by Pete » Thu, 31 Aug 2006 03:05:52

I erred in my previous post...it should read while signed into Vista
Beta...it worked just fine for me.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Beta
P4 D865GBF HT @ 3.0ghz 2.0gb DDR 450gb HD
ATI Radeon 9550 Graphics
Creative Soundblaster Audigy 4 Audio
 
 
 

Installing 5536 after beta 2

Post by Angel Mass » Fri, 01 Sep 2006 00:28:44

Thanks Peter,

No problem. I already installed Pre-RC1 yesterday and the intallation was
great. Luckily I did not formated my partition before installing. I've just
run the install application from Vista Beta 2 and then choose to make a new
installation on my Vista partition.

I was afraid of the results, but it was great. Vista created a totally new
and clean install on the partition. Then created a Windows.old folder with
all the information from the previous Beta 2 (Program Files, Users and
Windows folders). That's just what I needed. A very simple and great way to
do an installation.

Pre-RC1 is really impressive. Runs much better but I'm still disapointed
with two problems. Mobile Center doesn't sync with my PocketPC and the wifi
drivers that gave problems on Beta 2 are not updated on Pre-RC1 even when
apearead a patch on Windows Update that fixed this.

Regards,
Angel.
 
 
 

Installing 5536 after beta 2

Post by Pete » Fri, 01 Sep 2006 01:52:15

I went the upgrade route and it was fine too. Minor glitchs with some
drivers and software but all sorted out now.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Beta
P4 D865GBF HT @ 3.0ghz 2.0gb DDR 450gb HD
ATI Radeon 9550 Graphics
Creative Soundblaster Audigy 4 Audio
 
 
 

Installing 5536 after beta 2

Post by SGFnYXJUaG » Fri, 01 Sep 2006 10:38:01

How's the Radeon 9550 handling the graphics on the new build?