Circle Around Mouse when moving

Circle Around Mouse when moving

Post by Ymxpbm » Thu, 26 Apr 2007 11:26:00


there's always a white circle around the mouse pointer whenever i move it.
it's quite annoying. i have vista ultimate and have all the windows updates
and installed the latest logitech mx400 mouse drivers. anyone know how to fix
this?

I have a picture to show you what I mean:

[IMG] http://www.yqcomputer.com/ [/IMG]
 
 
 

Circle Around Mouse when moving

Post by VB M » Thu, 26 Apr 2007 18:00:45

blink < XXXX@XXXXX.COM >'s wild thoughts were
released on Tue, 24 Apr 2007 19:26:00 -0700 bearing the
following fruit:


Have you tried a different model of mouse? - it looks like
an accessibility feature but I'm not aware of a setting in
Vista that duplicates what you are seeing.

 
 
 

Circle Around Mouse when moving

Post by mikeyhs » Thu, 26 Apr 2007 21:21:39

This is a multi-part message in MIME format.


might try a different mouse scheme.



XXXX@XXXXX.COM




there's always a white circle around the mouse pointer whenever i move it.
it's quite annoying. i have vista ultimate and have all the windows updates
and installed the latest logitech mx400 mouse drivers. anyone know how to fix
this?

I have a picture to show you what I mean:

[IMG] http://www.yqcomputer.com/ [/IMG]
!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN>> < < < < < <might try a different mouse scheme< < < < <<>> < <<>< < bgColor=#ffff00 height=2>< href="mailto: XXXX@XXXXX.COM >> XXXX@XXXXX.COM < <<>> < <
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px>>
<"blink" <<
href="mailto: XXXX@XXXXX.COM >> XXXX@XXXXX.COM <>


always a white circle around the mouse pointer whenever i move it.<it's
quite annoying. i have vista ultimate and have all the windows updates<and
installed the latest logitech mx400 mouse drivers. anyone know how to fix
<this<I have a picture to show you what I
mean<[IMG]
http://www.yqcomputer.com/ [/IMG<
 
 
 

Circle Around Mouse when moving

Post by Ymxpbm » Fri, 04 May 2007 18:42:01

tried a different mouse scheme... no work... im looking for another mouse to
see if it's my mouse.
 
 
 

Circle Around Mouse when moving

Post by rhopkins24 » Tue, 11 Dec 2007 08:36:33


I am having the same problem, is there a solution?


--
rhopkins249
Posted via http://www.yqcomputer.com/
 
 
 

Circle Around Mouse when moving

Post by ato_ze » Tue, 11 Dec 2007 21:15:31


On 9-Dec-2007, rhopkins249 < XXXX@XXXXX.COM >


Noticed this with Vista Ultimate 64bit with 512Mb RAM,
upping to 4GB 533 DDR2 Crucial it disappeared, I assume
the circle is while the mouse movement is being
processed/updated, is your system low on resources?
 
 
 

Circle Around Mouse when moving

Post by rhopkins24 » Sun, 16 Dec 2007 13:43:15


I found what was causing the problem, I was fed up and reloaded my pc.
it was working perfectly and then i installed the "catalyst media
center" and drivers for my "ATI tv wonder 650" and then the circle
re-appeared! I deleted the drivers and all ati software from my machine,
no circle so far.

The tv wonder 650 claims to be "vista certified" but i am not finding
and drivers/software that work with my system. does anyone have a patch
for this?

_System_details:_
-Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 Dual-Core Processor
-CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800
-EVGA 122-CK-NF68-A1 LGA 775 NVIDIA nForce 680i SLI ATX Intel
Motherboard
-EVGA 320-P2-N811-AR GeForce 8800GTS 320MB 320-bit
-Rosewill Turbo series RT550-135-BK ATX 12V


--
rhopkins249
Posted via http://www.yqcomputer.com/