Goes into sleep mode even though I have "Put computer to sleep"=ne

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by bG9vcGlzd » Wed, 16 Aug 2006 02:17:01


I know there have been a lot of posts about people having problems comming
out of sleep mode. But I having a problem with mine going into sleep
mode(and of course comming back out). In power settings I have "put computer
to sleep" = never, but if I leave it sit over night it apears to go into
sleep mode and I can't recover it. I end up having to shutdown and reboot.

It MAY be a leap to assume it's going into sleep mode, or any other mode,
but what I'm seeing is that the fans are on, power light is one, but I move
the mouse, hit spacebar or anythign on the keyboard and nothing happens.

Maybe I'm way off base on my assumptions, but can anybod provide some
troublshooting ideas?

This is a clean install on a new system
64 X2 4600
2gb ram
6600gt 256 video
EIDE hard drive
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Mark D. Va » Wed, 16 Aug 2006 02:46:51

Sleep mode in Vista is a combination of XP's Standby and Hibernate. The
fact that the fans and the power light are on suggests you are not in sleep
mode.

A wild guess would be a video driver issue, or some other video
card/controller related issue, in that, the default setting for Vista is to
turn the screen off after a certain amount of time and your computer is
having trouble turning the screen back on.

As a test, go into the power settings and change the default to "Never" and
then see what happens.

Like I said, a wild, unsubstantiated, uninformed guess.

 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Berni » Wed, 16 Aug 2006 03:15:18


Mark's suggestion was pretty good but I see he didn't answer your last
question. I'd start with a large pot of coffee....:-)
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Mark D. Va » Wed, 16 Aug 2006 03:21:42

What about the part that starts with "As a test...?"
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Berni » Wed, 16 Aug 2006 03:46:49


Doesn't cut it. He wants to know what happens to his machine overnight.
So I'd suggest a large pot of coffee and a couple of matchsticks.
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Mark D. Va » Wed, 16 Aug 2006 03:54:06

LOL
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by andy » Wed, 16 Aug 2006 05:23:04

On Mon, 14 Aug 2006 10:17:01 -0700, loopist



Looks like the computer is crashing. In sleep mode the power goes off,
and the power light blinks.


Can you put the computer in sleep mode? And then come out of sleep
mode?
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Colin Barn » Wed, 16 Aug 2006 08:59:30

That indication is normal behavior. Pressing the front power button briefly
should wake it up just like a laptop coming out of hibernation.
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by Raven Mil » Wed, 16 Aug 2006 09:13:23

Lots of folks don't realize this, but you have a LOT of options when it
comes to power saving on most systems.

There are also BIOS settings that may or may not turn on power saving ...

Make sure to tell windows to NOT turn off the video, hard drive, etc and
that will solve many problems.

Make sure that you don't have some type of hotkey or what-have-you set to
put the system into hibernate.

TURN OFF HIBERNATE SUPPORT, which is different than the "never" on the
"power schemes" tab. Go to the HIBERNATE tab and UNcheck "Enable Hibernate"
to turn it off.
 
 
 

Goes into sleep mode even though I have "Put computer to sleep"=ne

Post by bXNj » Sat, 21 Oct 2006 03:07:02

Very strange, exactly same problem, lights are on no ones home ??

We have similar systems, I have
AMD 64X2 4600,
2 GB DDR Ram,
N6800GT Video.