MaxG Print Server Issues; http printer error

MaxG Print Server Issues; http printer error

Post by cGVudGl1b » Sat, 03 Mar 2007 07:50:00


I think it is a bug in Windows http printing protocol. I have a linux http
print server and there is the same issue. No problems on XP. On Vista it
looks ok except you can't print ...

Maybe this debugging output will help someone to find a solution. This is a
point where Vista stops:
cupsdIsAuthorized: auth=AUTH_ALLOW...
cupsdProcessIPPRequest: 10 status_code=0 (successful-ok)
cupsdProcessIPPRequest: Adding fd 10 to OutputSet...
cupsdWriteClient: 10 bytes < 0
cupsdWriteClient: Removing fd 10 from OutputSet...
cupsdReadClient: 10, used=0, file=-1 state=0
cupsdReadClient: httpGets returned EOF...
cupsdCloseClient: 10
cupsdCloseClient: Error in the push function.
cupsdCloseClient: Removing fd 10 from OutputSet...
cupsdReadClient: 10, used=0, file=-1 state=0
cupsdReadClient: http error seen...
cupsdCloseClient: 10
cupsdCloseClient: Removing fd 10 from InputSet and OutputSet...
cupsdWriteClient: 9 bytes < 0
cupsdWriteClient: Removing fd 9 from OutputSet...
cupsdReadClient: 9, used=0, file=-1 state=0
cupsdReadClient: httpGets returned EOF...
cupsdCloseClient: 9
cupsdCloseClient: Error in the push function.
cupsdCloseClient: Removing fd 9 from OutputSet...
cupsdReadClient: 9, used=0, file=-1 state=0
cupsdReadClient: http error seen...
cupsdCloseClient: 9
cupsdCloseClient: Removing fd 9 from InputSet and OutputSet...
 
 
 

1. Printer installs on print server and client but errors on print?

2. HELP - Printer gurus - Sudenly lost print connnection to Network Print Server from the W2K server???


This is very strange.

I have a network printserver, and up till yesterday it was working fine.

Indeed, everything on the network can see it and print to it - EXCEPT the W2K box now???

So - I deleted the printers listed in the printers display - and now I can't add them back.
I go to add a Network Printer, and when it browses for a network printer, it shows the words
[Microsoft Windows Network] in the Shared Printers display - but that's all.

I can access the print server from its Admin program - which is on the W2K server !!!
I can print to it and its printers - from the laptop, from the *nix boxes, but NOT from the W2K box anymore.

I can't for the life of me figure out whats wrong.??? I've tried everything I know. and the KB is no help?

any help is much appreciated,
robert


--
---
Serving The Mission of Our Lady of Fatima. Bringing you
The Word of God at: http://www.yqcomputer.com/
and on Internet Radio and 91.3FM

3. Print server box or print server card in printer?

4. Printing issue - 3 printers on one term server with the same name??

5. RPC over HTTPS issues, 401.3 Error, Server 2003 SP1 woes...

6. "HTTP 500: Internal Server Error" Server Application Error

7. IIS 6 - "HTTP Error 500.13 - Server error: Web server is too busy."

8. Remote Users with Remote Printers: Printer Config Alt to Print Server

9. Deleting Printer Ports for Expired Printers (Print Server)

10. lpstat or enq Printer Status on Remote Printers on Windows 2000 Print Server

11. Removing local tcp/ip printer and adding the same printer on a print server

12. how to install network printer without using the printer driver on the print server

13. Isa Server 2006 Publish HTTPS / HTTP SITE - Iframes ERROR

14. http//:localhost/MOD11VB HTTP/1.1 500 Server Error