Sony Vaio Memory Stick not showing up...

Sony Vaio Memory Stick not showing up...

Post by Howard Woo » Thu, 19 Jul 2007 01:24:46


I have a Sony Vaio that came with an internal memory stick reader. I don't
think I've ever used it, for that matter, I don't know what a memory stick
is or looks like, but since upgrading from XP Pro sp2 to Vista Ultimate last
week the memory stick "E Drive" no longer shows up and the rest of my drive
letters have shifted up by one letter.

I seem to remember that the driver was named Winbond, or something similar,
but I'm not entirely certain.

Does anyone know if that device is supposed to be recognized/supported under
Vista or not?

Thanks in advance,

Howard
 
 
 

Sony Vaio Memory Stick not showing up...

Post by dean-dea » Thu, 19 Jul 2007 01:39:18

If you open Device Manager, do you see Unknown Device, or a Question Mark
icon? You may have to download and install the Memory Technology Driver for
your particular computer. If you post your computer model name/number, I,
or someone else, can help you find the driver.

 
 
 

Sony Vaio Memory Stick not showing up...

Post by Howard Woo » Thu, 19 Jul 2007 05:24:31

Thanks. I have the Sony Vaio PCV-RX891 Desktop.

Howard
================================
 
 
 

Sony Vaio Memory Stick not showing up...

Post by Howard Woo » Thu, 19 Jul 2007 06:05:37

The driver "Winbond Memory Stick Storage (MS) Device Driver" shows up in
Device Manager under IDE ATA/ATAPI Controllers. In properties it says that
"This device is working properly". Yet I can't find anywhere that the
device shows up.

Does this help?

Howard
=============================