Shuttle PN18 Driver Issues

Shuttle PN18 Driver Issues

Post by Shibb » Wed, 14 Mar 2007 16:30:17


Morning All,

I have downloaded the drivers for the PN18 Wireless card from shuttle.

These drivers install fine and i am able to see different networks when
installed...but when you try and connect to them bang the card drops out.

I have used some otehr driver from Zylas( the maker of the card ) and can
connect so i know its not the card.

Althought the drivers fom shuttle crash it.

Shuttle dont seem to care saying the drivers work.

Even the drivers that windows updates offers to install and update do the
same

Any Ideas?

Cheers

Shibby
 
 
 

Shuttle PN18 Driver Issues

Post by Richard G. » Wed, 14 Mar 2007 22:32:23

Bug Shuttle until they produce drivers that work, or use the drivers that
work and don't use the Shuttle drivers?

 
 
 

Shuttle PN18 Driver Issues

Post by RXRpZW5uZ » Mon, 19 Mar 2007 01:35:00

I have the same issue on my system. Have you been able to find a fix?

Regards,

Etienne
 
 
 

Shuttle PN18 Driver Issues

Post by jarac » Mon, 19 Mar 2007 12:32:35


I'm also experiencing the same issue on two separate machines. When I
called shuttle, they hadn't heard of it and said they would look into
it.

Where did you find the Zylas driver that worked for you?

I see they did recently release a new driver for 32-bit windows on
their website (although it's currently unreachable). Perhaps a new
64-bit version is forthcoming. Here's to hoping:rolleyes:

Jason


--
jaraco
------------------------------------------------------------------------
jaraco's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/