windows mail problem sending and receiving mail

windows mail problem sending and receiving mail

Post by aWFud2Vhdm » Tue, 12 Jan 2010 06:42:01


I have been sent a message The host popcould not be found, please verify
you have entered the server name correctly
account pop3 server. pop 3. protocol pop3 port 110, secure (ssl). no socket
error
1101 error no 0x800ccc0d
 
 
 

windows mail problem sending and receiving mail

Post by Bruce Hage » Tue, 12 Jan 2010 07:24:24

Copy and paste the entire error message in this thread instead of typing.
One little dot or space makes a big difference.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA

 
 
 

windows mail problem sending and receiving mail

Post by PvdG4 » Tue, 12 Jan 2010 07:26:32


You need to contact your ISP's technical support to get your Mail configured
properly to work with their mail server.
You may be able to find instructions online as provided by your ISP. The
setup is very similar to that for Outlook Express.
 
 
 

windows mail problem sending and receiving mail

Post by MV » Tue, 12 Jan 2010 07:42:20


"pop" is not a valid mail server name. You get the correct mail
server names from your mail provider. Who provides your email service?
Or to ask that question another way, what is the part of your email
address after the @ symbol?
Your mail provider will typically have a web page that shows how to
set up an email program. If you need more help, tell us the name of
your email service provider. If you currently don't have an email
address, we can help with that also.

--
Gary VanderMolen, Microsoft MVP (Mail)
http://www.yqcomputer.com/
 
 
 

windows mail problem sending and receiving mail

Post by Dave » Tue, 12 Jan 2010 07:43:18


you need to enter the correct server names and settings.
Your email account provider has that information.
They should have a help page on their website.
If you tell us who provides your email account, perhaps someone can assist
you.



--
Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://www.yqcomputer.com/