I am unable to send mail, but am able to receive...

I am unable to send mail, but am able to receive...

Post by Q2hlcnl » Sat, 06 Dec 2008 06:44:01


Your server has unexpectedly terminated the connection. Possible causes for
this include server problems, network problems, or a long period of
inactivity. Subject 'Test 25', Account: 'pop.scwfitness.com', Server:
'smtp.att.yahoo.com', Protocol: SMTP, Port: 465, Secure(SSL): No, Socket
Error: 10053, Error Number: 0x800CCC0F

This is my error code. I am using a laptop, unsure if there is something
with that. I also have Spy Sweeper so I don't know if that could be the
issue?

THANK YOU SO MUCH!
 
 
 

I am unable to send mail, but am able to receive...

Post by Frank Saun » Sat, 06 Dec 2008 11:19:22


Email scanning should be turned off in any anti-virus. Also exclude EML
files from the scan. It provides no protection not provided by the regular
resident protection.
Besides that, McAfee,Trend and Norton are not compatible with Windows Mail
and Outlook Express and should be uninstalled. The latest version of
Trend's anti-virus seems to be causing problems too.

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

 
 
 

I am unable to send mail, but am able to receive...

Post by Gary Vande » Sat, 06 Dec 2008 11:34:23

Yes, Spy Sweeper often causes problems with Windows Mail.

However, you also have an incorrect setting in your email account.
Your mail server requires the SSL option to be enabled.
The complete settings for your ISP are documented here:
http://www.yqcomputer.com/

--
Gary VanderMolen, MS-MVP (Mail)