Windows mail - Receive Mail problem

Windows mail - Receive Mail problem

Post by Joshua Byn » Sat, 29 Dec 2007 13:54:01


My Windows Mail only receives mail in specific circumstances. When I open
WM, the initial mail check usually completes succesfully. Thereafter, if I
click send/receive, the send/receive progress dialog appears, and instantly
tells me that 'some errors occurred while processing the requested tasks.
Please review the list of errors below for more details.' The errors tab is
empty, and in the tasks tab there is no success or failure indicator next to
any of the four 'Check for new messages on "..."' (I have four accounts
being checked.) If I close and reopen WM, mail receives properly the first
check, and once again fails thereafter.

If anybody has any suggestions I would appreciate it.

Regards
Josh
 
 
 

Windows mail - Receive Mail problem

Post by robertmile » Sat, 29 Dec 2007 22:19:53


What if any antivirus programs do you have? Some of them cause
assorted problems in Windows Mail, although seldom immediately.

Click on Tools, then Accounts. For each email account, click on
the account, then if there is no check mark in the box before Include
this account when receiving mail or synchronizing, click on this box
and then Apply. Click on OK and go on to the next account.
After the last account, click on Close.

 
 
 

Windows mail - Receive Mail problem

Post by Frank Saun » Mon, 31 Dec 2007 02:29:24


Email scanning should be turned off in any anti-virus. Also exclude EML
files from the scan. It provides no
protection not provided by the regular resident protection.
Besides that, McAfee and Norton are not compatible with Windows Mail and
Outlook Express and should be uninstalled. The latest version of Trend's
anti-virus seems to be causing problems too.

--
Frank Saunders, MS-MVP OE/WM
http://www.yqcomputer.com/
 
 
 

Windows mail - Receive Mail problem

Post by Joshua Byn » Fri, 04 Jan 2008 14:45:44


Hi Robert,

Thanks for taking the time to reply.

I run Trend Micro PCCillan AV, but the antispam/email filtering is
turned off. Haven't tried uninstalling yet.

Each account has the 'check when send/receiving' box ticked.

It's a distressing problem, as being a PC tech I have solved numerous
other issues with OE/Windows Mail, but this problem is on MY PC, and I can't
fix it, so it's personal!

Will probably try uninstall of AV as due to expire soon, and will post
result.

Thanks Again,

Josh
 
 
 

Windows mail - Receive Mail problem

Post by robertmile » Fri, 04 Jan 2008 22:42:45


A recent version of a Trend antivirus program (details not available) is
among the antivirus programs that must be uninstalled to stop them
from causing problems in Windows Mail.

For a replacement antivirus program, you might try avast! or AVG,
either one with a custom install that tells it to leave out the part that
scans email:

http://www.yqcomputer.com/

http://www.yqcomputer.com/
 
 
 

Windows mail - Receive Mail problem

Post by mila » Sat, 05 Jan 2008 14:14:24

u using this
 
 
 

Windows mail - Receive Mail problem

Post by Joshua Byn » Thu, 10 Jan 2008 15:37:00

Sorry, I don't understand what you mean?

Josh
 
 
 

Windows mail - Receive Mail problem

Post by pointenoir » Sat, 11 Apr 2009 19:53:00


Hi,

I have exactly the same problem and I have not resolved it yet. there
is another user on the same computer and they do not have the same
problme. why it is affecting only my user? I have AVG installed in my
computer, i disabled the e-mail scanning and the problem still exist.

I have also set up windows mail to download e-mails each 2 minutes and
this also never worked.


Can you suggest what I should do?

Thanks


--
pointenoire
Posted via http://www.yqcomputer.com/
 
 
 

Windows mail - Receive Mail problem

Post by Gary Vande » Sun, 12 Apr 2009 04:02:34

Your AVG antivirus was probably installed with its default install option.
If so, uninstall it, then reinstall, but select 'custom' install, which then
allows you to unselect installing its troublesome email scanning module.

While AVG is uninstalled, try Windows Mail again, just to verify that
the culprit has been found.

--
Gary VanderMolen, MS-MVP (Mail)
 
 
 

Windows mail - Receive Mail problem

Post by pointenoir » Wed, 15 Apr 2009 04:18:49


Gary VanderMolen;1221297 Wrote:


Thank you very much. I uninstalled AVG and reinstalled it and it works
fine now. Thank you very much for the advice.


--
pointenoire
Posted via http://www.yqcomputer.com/
 
 
 

Windows mail - Receive Mail problem

Post by Gary Vande » Wed, 15 Apr 2009 06:58:28

You're very welcome. Thanks for reporting back.

--
Gary VanderMolen, MS-MVP (Mail)
 
 
 

Windows mail - Receive Mail problem

Post by balaramboi » Sat, 13 Mar 2010 21:48:28


I had exactly the same problem as above with my Windows Mail. First
time I start WinMail it will send/receive with out any error. But after
that it will show a blank error which has no meaning. After hours of
frustration I finally tracked the poblem that this is because of
duplicate settings in the News accounts. I am sure that it is not an
issue of NAV. Go to Tools, Accounts and deleted the News accounts and
voila!, send/receive now works fine. Great Ballu!!!..........


--
balaramboina
Posted via http://www.yqcomputer.com/
 
 
 

Windows mail - Receive Mail problem

Post by shuur » Fri, 13 Aug 2010 19:56:56


balaramboina;1660830 Wrote:

Thank you....Ive never worked with windows mail until yesterday and
after I backed up the 1st work machine it came up with this error....i
didnt work it out yesterday, but I deleted the duplicate News account
and the errors gone....finally......log on / joined up to thank u.


--
shuure
Posted via http://www.yqcomputer.com/