recurring problem with e-mail account error message

recurring problem with e-mail account error message

Post by D Jurk » Thu, 06 Mar 2008 23:13:40


it has taken me a few days to get back to this problem but your suggestion
did not work. I have uninstalled Norton Antivirus that came preloaded with
my laptop and am waiting to fix this problem before downloading one of the
free anti virus software available. Since I am using the wireless
connection do I have to override the Internet Explore connection setting in
the Tools - Accounts - Connection and check the "Add the Broadband
Connection" information

This was the latest error message when I tried your suggestion:

Account: 'pophm.sympatico.ca', Server: 'pophm.sympatico.ca', Protocol:
POP3, Server Response: '-ERR command not implemented', Port: 995,
Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC18

D Jurko
----- Original Message -----
From: < XXXX@XXXXX.COM >
Newsgroups: microsoft.public.windows.vista.mail
Sent: Tuesday, February 26, 2008 6:45 PM
Subject: Re: error message - can't send or receive e-mail
 
 
 

recurring problem with e-mail account error message

Post by Bob F » Thu, 06 Mar 2008 23:27:00


It doesn't look like the outgoing server name is right. Should is not be
smtphp.sympatico.ca ?

--
BobF.

 
 
 

recurring problem with e-mail account error message

Post by robertmile » Thu, 06 Mar 2008 23:42:12

When you uninstall a Norton antivirus program, you often need to run
this program to clean up what the uninstall left behind:

< http://www.yqcomputer.com/ ;

You may even need to remove your email account under Windows
Mail, then restart Windows Mail and then create the account again.

When you're ready to download and install a free antivirus program,
I recommend either avast! or AVG, either one with a custom
install that tells it to leave out the part that scans email.

http://www.yqcomputer.com/

http://www.yqcomputer.com/

Windows Mail sometimes has trouble with wireless connections; I'm
not familiar with the details.
 
 
 

recurring problem with e-mail account error message

Post by Gary Vande » Fri, 07 Mar 2008 07:16:56

No, there is no need to override the IE connection setting.

The server is telling you that your settings are causing a command
to be sent that the server does not understand.

Go to Tools, Accounts, select the account, Properties, Servers; make
sure "Log on using Secure Password Authentication" is not checked.

--
Gary VanderMolen, MS-MVP (WLMail)
 
 
 

recurring problem with e-mail account error message

Post by D Jurk » Tue, 11 Mar 2008 23:50:07

I have tried everyone's suggestions but am still getting no further. Latest
error message is:

Account: 'pophm.sympatico.ca', Server: 'pophm.sympatico.ca', Protocol:
POP3, Server Response: '-ERR command failed', Port: 995, Secure(SSL): Yes,
Server Error: 0x800CCC90, Error Number: 0x800CCC92

any other suggestions?

D Jurko
 
 
 

recurring problem with e-mail account error message

Post by robertmile » Wed, 12 Mar 2008 00:06:23

id anyone suggest looking at this set of instructions:

http://upgradecentre.sympatico.ca/FAQGuide.aspx?p=FAQ_GOE

They were written for Outlook Express, but should also work under
Windows Mail if they don't call for the HTTP protocol.

"D Jurko" < XXXX@XXXXX.COM > wrote in message
news:%23$ XXXX@XXXXX.COM ...


 
 
 

recurring problem with e-mail account error message

Post by Gary Vande » Wed, 12 Mar 2008 06:43:17

ake sure that "Log on using Secure Password Authentication" is not
checked in the Properties/Servers settings for that account.
--
Gary VanderMolen, MS-MVP (WLMail)

"D Jurko" < XXXX@XXXXX.COM > wrote in message news:%23$ XXXX@XXXXX.COM ...