Losing wireless connection to specific wireless network

Losing wireless connection to specific wireless network

Post by Annie » Tue, 30 Sep 2008 06:06:39



Hi All,

I have a Vaio VGN-SZ430N notebook with Vista business pre-installed. I
use the notebook at work and home. At work I mainly utilize the wired
LAN but occasionally make use of one of the wireless networks and I have
no problems. Home is another story. I cannot stay connected to our
home network for any extended periods of time, like an hour max and then
I get kicked off. Sometimes it is worse, and I lose the connection
every 5-10 minutes. None of my roommates have this problem.
Additionally, from home I can connect to one of my neighbors' unsecured
networks and stay on all day with no problems. Given all of this I'm
hopeful resolving this issue is just a matter of changing a setting or
something. But I've no idea what to do. The network connection icon in
the taskbar shows that I am still connected even after I get kicked off.
I go through the diagnose and repair steps and this is what happens:
1. Diagnose message - "Cannot communicate with primary DNS server"
2. Repair step one - Automatically renew IP - I try this and it fails
every time
3. Repair step two - Reset Network Adaptor - This works and I can
reconnect (until I unavoidably lose the connection again)

Any and all help is appreciated!


--
AnnieB
------------------------------------------------------------------------
AnnieB's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/

http://www.yqcomputer.com/
 
 
 

Losing wireless connection to specific wireless network

Post by +Bob » Tue, 30 Sep 2008 07:30:49

On Mon, 29 Sep 2008 02:36:39 +0530, AnnieB



As a first step, go into your router and change the Channel it is
operating on. Choose 1, 6, or 11.

Since you neighbor's router is apparently unsecured, you might want to
log into his router and check to see what channel he is using (and
choose another).

I'd also suggest going into the Power Options, Advanced Settings and
setting your wireless network card to "maximum performance". Then go
into Device Manager, Network, wireless card, Power Management and
uncheck the "all power management to control this device".

If you need more instruction on any of this just ask.

 
 
 

Losing wireless connection to specific wireless network

Post by Annie » Tue, 30 Sep 2008 10:51:01


Hi Bob,

Thanks for your help. I'll try that now.


--
AnnieB
------------------------------------------------------------------------
AnnieB's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/

http://www.yqcomputer.com/
 
 
 

Losing wireless connection to specific wireless network

Post by VmljdG9yIF » Thu, 02 Oct 2008 02:58:13

If Bob's suggestions don't work, check Sony's website for updated wireless
network card drivers.
 
 
 

Losing wireless connection to specific wireless network

Post by Gordo » Thu, 02 Oct 2008 04:42:30


Please quote the post you are replying to - most regulars here do NOT use
the web interface.

http://www.yqcomputer.com/
http://www.yqcomputer.com/

Thank you.