Shutdown takes 20-30 minutes?!??

Shutdown takes 20-30 minutes?!??

Post by jamesg197 » Sat, 14 Apr 2007 16:47:23



I have no idea why, but each and every time I shut down my Vista PC it
takes upto 30 minutes to shutdown - that's including just a reboot.
Start up is about 2-3 minutes.
It has only once identified a problem, something to do with Yamaha
Sound driver, can't even see that on my list!

Also, and apols if this should be a seperate post, somtimes my PC just
loses internet connection, it says it's connected to my router (which
continues working as I use it for xbox live), but IE or Firefox just
won't find the internet.

Any ideas?
And thanks


--
jamesg1979
------------------------------------------------------------------------
jamesg1979's Profile: http://www.yqcomputer.com/
View this thread: http://www.yqcomputer.com/
 
 
 

Shutdown takes 20-30 minutes?!??

Post by Gerry Corn » Sat, 14 Apr 2007 22:17:39

James


A solution that often helps with a slow shutdown.

Download and install the User Profile Hive Cleanup Service
Download details: User Profile Hive Cleanup Service
http://www.yqcomputer.com/

--


Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~

 
 
 

Shutdown takes 20-30 minutes?!??

Post by Thomas - U » Sun, 15 Apr 2007 03:41:21

I can recomend that you read some of the post made before this post.

"Gerry Cornell" < XXXX@XXXXX.COM > skrev i meddelelsen
 
 
 

Shutdown takes 20-30 minutes?!??

Post by Gerry Corn » Sun, 15 Apr 2007 08:07:02

Thomas

I did! I have only offered a suggestion which might help with an
overlong shutdown. The other problems are something else.


--


Regards.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~